1. slackerjack's Avatar
    Hey kids,

    having upgraded to a 9700 myself, i decided to upgrade my wife to my trusty 8900 - I wiped it clean and then installed whatever OS was last official from my carrier (think 4.6) - I unlocked it, then put my wife's sim card in (AT&T) and everything is peach except i can't install blackberry app world - every time I go to the blackberry site, it tells me that her device doesn't meet the requirements and that I can't install it. I know the O/S is newer than the one I had on there before - but it's weird...because it just won't let me install app world? Any thoughts?

    Jack
    04-01-10 03:07 PM
  2. kbizzles's Avatar
    Well the system requirements for appworld are a trackpad/trackball or touchscreen running OS 4.2+ so I think you are good their. Have you tried just loading it with Desktop Manager??
    04-01-10 03:27 PM
  3. slackerjack's Avatar
    Well the system requirements for appworld are a trackpad/trackball or touchscreen running OS 4.2+ so I think you are good their. Have you tried just loading it with Desktop Manager??
    No, but that's a good idea, I can download appworld to my desktop and load it with DM right?

    Jack
    04-01-10 03:44 PM
  4. kbizzles's Avatar
    04-01-10 09:46 PM
LINK TO POST COPIED TO CLIPBOARD