1. johnnyd_inaz's Avatar
    Hello All, I am trying to get LifeInPocket installed and working correctly. I first went to the following website after requesting a download:

    http://lifeinpocket.com/html/lifeinpocketgo.jad

    Uning this link I was able to download. However, when I tried to run LifeinPocket after the insall the following anytime I try to do something:

    "Network Error. Network is temporarily unavailable. Please try again later."

    I did go into Advanced Options for LifeInPocket (ver 0.62) and chose "Edit Permissions" and changed them all to "Allowed".

    I have tried uninstalling and re-installing and that has dhad no effect.

    I have done a battery pull and that has not fixed anything. It has nothing to do with the GPS (and Google Maps works fine) - it won't even allow me to sign in.

    Others have said that it might have something to do with my companies IT policy. However, they have not elaborated what exact policy might be at odds with this application.

    Still no luck. Any ideas?

    Thanks in advance.
    07-29-09 04:29 PM
LINK TO POST COPIED TO CLIPBOARD