1. f-castrillo's Avatar
    Hey guys, I've noticed that I boot with less app memory every restart. I've had Lyricidal's 4.7.0.148/.151/5.0.0.100 (beta 7) OS installed since it came out a few weeks ago. I used to boot with 44MB of app memory, I now boot with 35MB. I have installed a few apps, but I know for a fact that I did not install 9MB of apps. (For reference, apps I've installed post-OS update are UberTwitter, MyVerizon, AIM, SpeedTest (CISCO), CB App Store, and App World).

    I have Meterberry restart my phone every 5am. Does anybody know what could be causing this gradual leak in RAM?
    06-25-09 02:01 AM
  2. Taterfry's Avatar
    Maybe not ram... try deleting your old messages and other garbage you have.. also, i know app world drains memory.
    06-25-09 02:38 AM
  3. f-castrillo's Avatar
    App world drains memory even while closed? And I do clear the previous week's messages/emails/etc. each week.
    06-25-09 03:10 AM
  4. fireball0424's Avatar
    App world drains memory even while closed? And I do clear the previous week's messages/emails/etc. each week.
    App world should not use memory while not in use.... As for the rest of the apps, I have had a problem with myverizon in the past taking up memory. And really 35mb is still a lot of memory to have so I really wouldn't worry unless you get below 10mb. Good Luck man.
    06-25-09 03:15 AM
  5. REC7IFY's Avatar
    Had this issue, fixed it by wiping the phone, installing the OS of my desire (LY's Hybrid Beta5v7/.136) and then reloading all my 3rd party applications again only not using the backup loader.exe to re-install my apps but physically re-downloading them from OTA (just restore contacts and messages). Seems to create and issue with memory management when you restore your apps VIA Backup Loader of. My app mem now boots high for as many apps as I have on my phone, and it also holds much steadier and recovers quite well. All in all the phone just runs smoother when done this way IMHO.
    Last edited by REC7IFY; 06-25-09 at 03:19 AM.
    06-25-09 03:16 AM
  6. moosc's Avatar
    I've learned to do a fresh os install because of this.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-09 08:11 AM
  7. f-castrillo's Avatar
    Thanks guys. I also did a wipe + fresh install back on the .141 hybrid. I was hoping I wouldn't have to do it again. Whenever Lyr's next hybrid comes up, I'm going to wipe again. I'll be fine for now though, since 35mb is a lot to boot up with. I just liked 40+mb better
    06-25-09 01:54 PM
  8. bek816's Avatar
    I was wondering about this too. When I installed .148, I booted up with 30+ MB of application memory. Today, I booted up with only 22.7 MB. I've been watching it decline every day. I have my message settings to only keep messages 15 days and I've even deleted some unused apps. Any explanations?
    06-26-09 01:40 PM
  9. hanilanzi's Avatar
    what kind of apps are you guys running that its taking so much app memory.
    i rarely ever do a battery pull just because i don't have any issues with the app memory whatsoever, like right now just checking at the app memory and it is at 52.9Mb, phone has been on since last saturday. my wife has a storm also and it is very close to mine, but no problems with memory.
    i did a wipe long time ago and put a shrink .151/.181 on it and loaded my apps via OTA and only restored my contacts from the backup, it seems to be working great.

    just wondering why the memory is such an issue with some people.
    06-26-09 01:51 PM
  10. bek816's Avatar
    Right now I'm running Weather Bug, MeterBerry, Google Chat, MSN, and the basics (browser, phone, etc). In Options -> Advanced Options, I have five applications that appear in bold: Google Maps, GPSed, MeterBerry, Poynt, and WeatherBug.

    As I wrote above, last week I would boot my phone with high 30MB of application memory. Today I booted up with 22.7 MB. I have only removed applications since then!
    06-26-09 03:39 PM
  11. hanilanzi's Avatar
    poynt could be your problem, heard in many threads that its a memory hogger..
    i use few apps like facebook, google maps, gpsgolf,... but like i've said i am not experiencing any memory issues, always in high 40's if not in low 50's, don't know why such a difference thou.
    06-26-09 03:41 PM
  12. kb5zht's Avatar
    I've learned to do a fresh os install because of this.

    Posted from my CrackBerry at wapforums.crackberry.com
    I know how to wipe my hand held thru options and security, etc... But once done how do you install a new OS?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-09 03:53 PM
LINK TO POST COPIED TO CLIPBOARD