1. pupp3t's Avatar
    Anyone know of a translator app out there? I know i can use the internet but it would be nice to have an app.
    02-19-09 03:20 PM
  2. irie's Avatar
    There is an app called BBTran. A very nice app. Use it you translate various languages.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 03:23 PM
  3. irie's Avatar
    http://ota.bbtran.com/download/v15/p42/bbtran.jad

    That's the ota link. Enjoy.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 03:27 PM
  4. pupp3t's Avatar
    thanks irie...downloading now.
    02-19-09 03:27 PM
  5. MikeyMikeCG2's Avatar
    wow ive been lookin for this
    02-20-09 08:03 AM
  6. oneofthesekids's Avatar
    I get an erro . Connection error occurred, please check that connection & firewall settings are correct & device is in network coverage. All email, messages, and calls work so I am in coverage. Is there something I can try. Oh I disabled compatibilty and I am runnign the Verizon storm.
    02-20-09 09:17 AM
  7. palmberry's Avatar
    A buddy of mine just got a G1 and he has been rubbing all of their incredible apps in my face. He even has a bad *** language translator for 50 languages. All free. SOB. Then again if Verizon had its service coupled with the awesome phones and apps of the other carriers it would be unstoppable. Verizon with the Storm, I-phone, and G! would possibly cause a miniature black hole that would eventually suck the whole world in...much like the fears of starting up the Large Hadron Collider
    02-20-09 10:26 AM
  8. viceversa's Avatar
    ^yeah the company is called vodaphone

    I got this translator to work. heres a couple things i recommend you do to get it to work.

    Open up program and go to settings, un-check "hide on close"

    COMPLETELY close the program, then re-opn, it should now open in compatibility mode where the keyboard is always at the bottom.

    Close program again then go to options, advanced options, applications.

    highlight bbtran and edit permissions. change everything to allow. then back on the applications list, while bbtran is still highlighted. bb button then disable compatibility mode.

    go back and open up the program again, it may take a while to first connect.

    on translation options change mode to text in order translate and change service to google (FTMFW).

    select the languages and right under source you type what you want to translate and press bb button then translate.

    Hope this helps.
    02-20-09 10:36 AM
  9. irie's Avatar
    thanks irie...downloading now.
    You are welcome.
    02-20-09 05:11 PM
LINK TO POST COPIED TO CLIPBOARD