1. pstinger's Avatar
    I searched bit found nothing.

    When typing in a URL in Opera Mini, does anyone else notice that the keyboard is a bit wonky? If I press 'q' I get 'q' but if I try 'qq' I get 'w'. Now, after playing around, Opera Mini seems to be treating the QWERTY keyboard as a multitap/surepress bastardized hybrid. I am unable to enter numbers, as well; '4' gets me 'a' if pressed once and 's' if twice, for example.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 12:02 PM
  2. bigshizzy1's Avatar
    I had the same issue when I first started using O-Mini (which I think is a way better browser). You have to make sure you select "Sure-Press" or if you are running an OS higher than .75 hopefully then make sure you enable your keyboard in potrait to full QWERTY before you use it in Opera. It worked for me, maybe it will work for you. I had that issue back when I was running .103

    Hope that helps
    06-01-09 12:28 PM
  3. Skyeclad's Avatar
    Go to settings and turn off Auto-Complete Address Input.
    06-01-09 12:35 PM
  4. pstinger's Avatar
    Go to settings and turn off Auto-Complete Address Input.
    I'll try that when I get a chance, thanks.

    I had the same issue when I first started using O-Mini (which I think is a way better browser). You have to make sure you select "Sure-Press" or if you are running an OS higher than .75 hopefully then make sure you enable your keyboard in potrait to full QWERTY before you use it in Opera. It worked for me, maybe it will work for you. I had that issue back when I was running .103

    Hope that helps
    I'm wondering if that would work, but my issue is not in portrait mode (though it might exist there as well) but in landscape. As soon as I figure out of Skyeclad's advice pans out for me I'll let everyone know.
    06-01-09 03:24 PM
  5. catbertz's Avatar
    I'll try that when I get a chance, thanks.

    Do it! The numbers to letters thing, and a few other bugs, are fixed by turning off "auto-complete address"
    06-01-09 03:27 PM
  6. pstinger's Avatar
    Fixed it! Thanks guys.
    06-01-09 10:02 PM
  7. zookeper3's Avatar
    And this is why I love crackberry. I was annoyed by this and now its all good. And I didn't need to do much searching. Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 12:13 AM
  8. VerizonTechie's Avatar
    OK so I have an issue that I haven't seen anything on yet. As soon as I updated to the leaked 148, my Opera has lost a key function. When I tap the Google bar and input a search string, as soon as I hit OK, my phone locks up for about 45 seconds and I can't end out with the back button or the end button. Phone is totally locked. After about 45 seconds, the phone frees up and everything acts as normal. I can enter website addies, I can use all other functions, my speed dials work... just that one key feature has gone foul. I have un-installed and re-installed fresh, no resolve. Anyone else seen this?
    06-02-09 01:02 AM
  9. nenglish1's Avatar
    I too have noticed the locking since upgrading to .148. The quick work around is to remember to hit one of the speed dial links first which will allow you to connect without locking, and then simply go back to start page and then to google. Only other work around that I have found is to take the phone from landscape to portrait and then lock the phone which immediately brings up the connection message, then hit yes followed by unlocking. The second way is annoying to me since once you have typed in a google search and swith it to portrait it doesn't complete the search and you must retype it. Hope that helps.
    06-02-09 07:04 AM
  10. catbertz's Avatar
    I've had the lockup issue too. I'll try the work arounds thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 09:14 AM
  11. gabrieljosh's Avatar
    I like a Mini Keyboard. It's not the easiest one around to use, but it's certainly the easiest one to carry.
    07-15-09 04:58 AM
LINK TO POST COPIED TO CLIPBOARD