1. lmasterz's Avatar
    So I installed Applock (demo) on my bold 9700 and it's no where to be found. I rebooted the system and still its not there. Removed and it and reinstalled, still the same. Also when i finished installing it it only said "ok" while as when I install other apps it usually says "ok" or "run".

    any ideas ?
    12-02-09 03:16 PM
  2. Ballou's Avatar
    I am having the same problem. I have contacted there support and still no resolution.

    They keep telling me I need to do step 2: install central library.

    I found the link to do so but every time i click on it, it just takes me to the empower main page.

    I know CB and even contacted the developoer but still no answer back.
    12-03-09 01:14 PM
  3. dsimons82's Avatar
    you can only access app lock through the empower central icon..did you all download the empower central app?
    12-03-09 01:52 PM
  4. chipsa964's Avatar
    Do you have the OTA link so I can try it out?
    12-03-09 02:22 PM
  5. Silentpoet's Avatar
    tried downloading the central app from the page and all it does is refresh the page.
    12-05-09 04:00 PM
  6. Silentpoet's Avatar
    Figured it out. Go to the empower website, download the trial. open the zip file and extract the central app. Install it via desktop manager. Now the central app is installed on the BB.
    12-05-09 04:20 PM
  7. lmasterz's Avatar
    do u have the link? On my BB same thing happens, keeps refreshing. When going to the official site, it's not even there.

    any ideas?
    12-08-09 07:33 PM
  8. lmasterz's Avatar
    nevermind. got it
    12-08-09 07:47 PM
LINK TO POST COPIED TO CLIPBOARD