1. 1812dave's Avatar
    I doubt their answer is going to help anyone, but here goes.

    they said to disable the firewall.

    and to set ALL permissions to "allow".

    Seems like a funny couple of tips, seeing as how I told them the problem I had was intermittent loud volume and skipping songs randomly. I had also mentioned that album art was missing in the previous version of slacker--something that's been working since I upgraded BEFORE I emailed them.

    anyway, that's what they told me to do. nothing else. sigh. No word of them working on a new release, which is what I wanted (chuckle) to hear.
    04-08-10 10:34 PM
  2. ITF36059's Avatar
    I doubt their answer is going to help anyone, but here goes.

    they said to disable the firewall.

    and to set ALL permissions to "allow".

    Seems like a funny couple of tips, seeing as how I told them the problem I had was intermittent loud volume and skipping songs randomly. I had also mentioned that album art was missing in the previous version of slacker--something that's been working since I upgraded BEFORE I emailed them.

    anyway, that's what they told me to do. nothing else. sigh. No word of them working on a new release, which is what I wanted (chuckle) to hear.

    At least they responded...I've nothing from iHeartradio.
    04-09-10 10:54 AM
  3. 1812dave's Avatar
    At least they responded...I've nothing from iHeartradio.
    same here.
    04-09-10 10:57 AM
  4. zachb10's Avatar
    At least they responded...I've nothing from iHeartradio.
    Same here. I take it your iHeartRadio doesn't work in 607 either. What have you tried?
    04-09-10 11:10 AM
  5. 1magine's Avatar
    Buggiest official OS since the Storm1 .90 leak. Remember random reboot .90?
    04-09-10 11:56 AM
LINK TO POST COPIED TO CLIPBOARD