1. BBWork's Avatar
    BB Bold 9000 with ver 4.6. Enterprise version.
    I updated BB App World from version 1.x to the 2.10. Since then, App World won't start up.
    When I click on the app, after about 30 seconds I get the error message:
    "uncaught exception:java.lang.NullpointerException"
    I've done the battery pull numerous times. I've deleted, downloaded and reinstalled the app numerous times. Same thing occurs.

    Any ideas? Blackberry forums are of no help. Reinstalling the OS is out of the question since it's an enterprise version.
    Thanks,


    Here is the error log:
    Name: NullPointerException
    GUID: 9c3cd62e3320b498
    Time: Feb 18, 2011 16:11:11
    No detail message
    net_rim_cldc(4AA20FC2)
    Hashtable
    put
    0x51EF
    net_rim_cldc-1(4AA20FC2)
    CodeModuleGroupProperties
    put
    0xE12
    net_rim_cldc-6(4AA20FC2)
    CodeModuleGroup
    setProperty
    0x9935
    net_rim_bb_appworld_lib-7(4D3EFA03)
    ModuleGroupPropertyUpdater
    update
    0x76FC
    net_rim_bb_appworld_lib-6(4D3EFA03)
    Content
    reconcileExistingInstallation
    0x6E5
    net_rim_bb_appworld_lib-6(4D3EFA03)
    ContentDatabase
    reconcileExistingModuleGroups
    0x313A
    net_rim_bb_appworld_lib-6(4D3EFA03)
    ContentDatabase$ContentDBReconcileTask
    run
    0x3563
    net_rim_bb_appworld_lib-6(4D3EFA03)
    ContentDatabase
    clear
    0x342D
    net_rim_bb_appworld_lib(4D3EFA03)
    ContentStore
    clearPersistedData
    0xF12
    net_rim_bb_appworld_lib(4D3EFA03)
    ContentStore
    <init>
    0xE49
    net_rim_bb_appworld_lib(4D3EFA03)
    ContentStore
    startAppWorld
    0xD55
    net_rim_bb_appworld(4D3EFA32)
    BlackBerryAppWorldMain
    main
    0x31
    02-18-11 09:16 PM
  2. joeflizzow's Avatar
    BB Bold 9000 with ver 4.6. Enterprise version.
    I updated BB App World from version 1.x to the 2.10. Since then, App World won't start up.
    When I click on the app, after about 30 seconds I get the error message:
    "uncaught exception:java.lang.NullpointerException"
    I've done the battery pull numerous times. I've deleted, downloaded and reinstalled the app numerous times. Same thing occurs.

    Any ideas? Blackberry forums are of no help. Reinstalling the OS is out of the question since it's an enterprise version.
    Thanks,


    Here is the error log:
    Name: NullPointerException
    GUID: 9c3cd62e3320b498
    Time: Feb 18, 2011 16:11:11
    No detail message
    net_rim_cldc(4AA20FC2)
    Hashtable
    put
    0x51EF
    net_rim_cldc-1(4AA20FC2)
    CodeModuleGroupProperties
    put
    0xE12
    net_rim_cldc-6(4AA20FC2)
    CodeModuleGroup
    setProperty
    0x9935
    net_rim_bb_appworld_lib-7(4D3EFA03)
    ModuleGroupPropertyUpdater
    update
    0x76FC
    net_rim_bb_appworld_lib-6(4D3EFA03)
    Content
    reconcileExistingInstallation
    0x6E5
    net_rim_bb_appworld_lib-6(4D3EFA03)
    ContentDatabase
    reconcileExistingModuleGroups
    0x313A
    net_rim_bb_appworld_lib-6(4D3EFA03)
    ContentDatabase$ContentDBReconcileTask
    run
    0x3563
    net_rim_bb_appworld_lib-6(4D3EFA03)
    ContentDatabase
    clear
    0x342D
    net_rim_bb_appworld_lib(4D3EFA03)
    ContentStore
    clearPersistedData
    0xF12
    net_rim_bb_appworld_lib(4D3EFA03)
    ContentStore
    <init>
    0xE49
    net_rim_bb_appworld_lib(4D3EFA03)
    ContentStore
    startAppWorld
    0xD55
    net_rim_bb_appworld(4D3EFA32)
    BlackBerryAppWorldMain
    main
    0x31
    05-27-13 12:38 PM
LINK TO POST COPIED TO CLIPBOARD