1. shlee's Avatar
    So I have been trying to upload pics from my media card and, First it was someone elses picture. Tried it again and it said "File Type Unsupported" Finally went back in and selected Add Photo from Twitter menu - success

    Ubertwitter allowed this from the media section: Not sure why this is giving me an issue.
    Last edited by shlee; 04-11-10 at 11:28 AM.
    04-11-10 11:25 AM
  2. Phill_UK's Avatar
    So it's not really an issue then... you did it the wrong way a couple of times, and then the right way

    2 different apps, 2 different methods.

    Glad you worked it out.
    04-11-10 11:31 AM
  3. shlee's Avatar
    Well actually it was twitter the first couple of times. Usually I select a picture from the media, menu/send to twitter. But it kept showing up as other peoples pictures not mine. It seems to be working alright now though I still get the "twitter has encountered a problem" popup. But I'll just reinstall after a batt pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 04:09 PM