1. Smoke N Crack's Avatar
    ever since downloading the new update,my phone wont reset. i have tried all 3 reset codes.deleted app and re downloaded but still nothing.
    plus my homescreen meterberry icon is just a white folder?
    i cant even manual rest down.. just says its resetting and lockes up with that message
    05-04-10 07:13 AM
  2. dcgore's Avatar
    Contact mobihand and they should be able to give you support. These guys are quite efficient when contacting customer support.
    05-04-10 07:15 AM
  3. icesteve's Avatar
    Are all the permissions set to allow?

    That happend to me when I went to restart and hit restart later then if you try again it ill lock up and just say resseting device...

    Check the permissions and do a battery pull

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-10 11:11 AM
  4. BIG CAT 7's Avatar
    Try uninstalling and reinstall the app itself. happened to me and that fixed it....
    05-04-10 11:54 AM
  5. Smoke N Crack's Avatar
    thanks for your help
    05-04-10 12:20 PM
  6. BIG CAT 7's Avatar
    thanks for your help
    Hey no problem bro.....
    05-04-10 12:31 PM
LINK TO POST COPIED TO CLIPBOARD