1. ak29's Avatar
    Just wondering if any one else is getting this same error message after installing the latest Quicklaunch update version 2.21.3.

    Error starting quicklaunch: module 'Quickluanch' attempts to acess a secure API.
    05-25-10 06:47 PM
  2. sdmcwilliams's Avatar
    I am having the exact same problem. How do I get the previous version back?

    I sent this message to Crackberry Support:

    I just updated my Bold 9000 with OS 5.0.0.681 to QuickLaunch version 2.21.3. It will not run. I even uninstalled it, did a battery pull, reinstalled it, did a battery pull and it still did not work. I get the error: Error starting QuickLaunch: Module 'QuickLaunch' attempts to access a secure API. I tried setting the app permissions to allow but it still did not work.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 06:51 PM
  3. ak29's Avatar
    I am having the exact same problem. How do I get the previous version back?

    I sent this message to Crackberry Support:

    I just updated my Bold 9000 with OS 5.0.0.681 to QuickLaunch version 2.21.3. It will not run. I even uninstalled it, did a battery pull, reinstalled it, did a battery pull and it still did not work. I get the error: Error starting QuickLaunch: Module 'QuickLaunch' attempts to access a secure API. I tried setting the app permissions to allow but it still did not work.

    Posted from my CrackBerry at wapforums.crackberry.com
    I would like to know how to get the previous version back also. Your best bet is to email the developer nikkisoft rather than crackberry store support that's what I did. Hopefully I will receive a reply soon. I am so dependent on quicklaunch for everything.
    05-25-10 06:54 PM
  4. sdmcwilliams's Avatar
    I would like to know how to get the previous version back also. Your best bet is to email the developer nikkisoft rather than crackberry store support that's what I did. Hopefully I will receive a reply soon. I am so dependent on quicklaunch for everything.
    What is the email to send it to?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 06:57 PM
  5. ak29's Avatar
    What is the email to send it to?

    Posted from my CrackBerry at wapforums.crackberry.com
    support@nikkisoft.com
    05-25-10 07:05 PM
  6. sdmcwilliams's Avatar
    Thanks. I also sent an email to nikkisoft.support@gmail.com
    05-25-10 07:11 PM
  7. sdmcwilliams's Avatar
    I just received an email from nikkisoft to download it again in 30 minutes.
    05-25-10 07:16 PM
  8. sbs8331's Avatar
    I downloaded from Mobihand and got the same issue. I'll try a re-download later.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 07:19 PM
  9. sbs8331's Avatar
    Update: Got notice to download again. Did so, and it's working.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 07:45 PM
  10. folgrz's Avatar
    Same issue tried deleting quick launch, battery pull, re-install, battery pull and still nothing

    I miss my quick launch already!!
    05-25-10 07:45 PM
  11. sdmcwilliams's Avatar
    I just downloaded it again and everything works, even the weather.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 08:13 PM
  12. andyahs's Avatar
    Make sure you grant QL permissions to Allow via your application options menu.
    05-25-10 08:14 PM
  13. Laura Knotek's Avatar
    Make sure you grant QL permissions to Allow via your application options menu.
    +1. The instructions I received said to do so.
    05-25-10 09:08 PM
  14. CarlSandbag's Avatar
    Just wondering if any one else is getting this same error message after installing the latest Quicklaunch update version 2.21.3.

    Error starting quicklaunch: module 'Quickluanch' attempts to acess a secure API.
    Add me to the list!! I wrote support and they sent me another link to d/l the update. Tho they didn't say to do so, I deleted the app first then re-installed from the link they sent me. Kept my fingers crossed and voila, it works fine now. Try deleting and download again. Should work. Btw, I'm using OS5. (.681)

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 02:53 PM
LINK TO POST COPIED TO CLIPBOARD