1. CuRvEyCuRvE8900's Avatar
    Hi, Today I tried signing into Instango over Wi-Fi but got a message saying "server certificate expired" I clicked continue but it just says connecting but doesnt actually sign in. It was working fine yesterday.

    I've tried a battery pull but still no luck.

    Any idea's??
    04-30-09 02:08 PM
  2. papped's Avatar
    Probably a server issue and they prolly know about it. You can post it on the Instango boards though.
    04-30-09 02:35 PM
  3. digitalb0y's Avatar
    It started half way through last night for me. It would be tough to imagine they haven't noticed, but as papped mentioned, you could always go check it out on Instango's forums. Henrick seems to be a pretty approachable guy.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-09 02:49 PM
  4. jephboird's Avatar
    same thing for me..ive been searchin all day online to see how i can get this fixed but cant find anything...i tried uninstalling it and installing the regular version (i previously had beta) but nothing. i turned off wifi n tried it without that but still nothing its getting really annoying. i went to instango forums but cant find anythin either. anyone with some updates lemme know
    04-30-09 07:23 PM
  5. papped's Avatar
    It's a server issue so you can't fix it on the client end.
    04-30-09 07:26 PM
  6. es_bih's Avatar
    Same problem here, as long as it is a fixable issue - I can wait a few days.
    04-30-09 08:00 PM
  7. CuRvEyCuRvE8900's Avatar
    Theres a thread about this on their forums too.

    Just gotta wait I guess



    EDIT: Its working fine now
    Last edited by CuRvEyCuRvE8900; 05-01-09 at 01:12 PM.
    05-01-09 11:21 AM
LINK TO POST COPIED TO CLIPBOARD