07-26-09 01:22 PM
47 12
tools
  1. maumal's Avatar
    YESSS!!!! GOT IT WORKING!
    This is what i did:
    1) Delete facebook v1.5
    2) Perform a battery pull.
    3) Install facebook v1.6 thru the browser's "Get Facebook v1.6 now!" link.
    4) Reboot again.
    5) The icon won't appear, but download it and install it, and bam, it's right where you originally had the icon.

    ..Loving it! Nice, slick interface, but a chat feature would be nice...
    what's the website?? from the berry....

    EDIT: Sorry, I just found it...
    Last edited by maumal; 06-05-09 at 10:47 PM. Reason: error
    06-05-09 10:45 PM
  2. liljkc's Avatar
    Did you check the IM folder? That's where mine wound up after upgrading/installing.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-09 10:47 PM
  3. raji.t's Avatar
    Glad my method worked for you wcmarchese!
    I was frustrated and was ready to chuck my 'berry across the room ... but what can I say, they just always have a mind of their own
    06-05-09 10:51 PM
  4. maumal's Avatar
    YESSS!!!! GOT IT WORKING!
    This is what i did:
    1) Delete facebook v1.5
    2) Perform a battery pull.
    3) Install facebook v1.6 thru the browser's "Get Facebook v1.6 now!" link.
    4) Reboot again.
    5) The icon won't appear, but download it and install it, and bam, it's right where you originally had the icon.

    ..Loving it! Nice, slick interface, but a chat feature would be nice...
    version 1.6 works!!! the UI is much better, I installed with no problems...
    06-05-09 10:56 PM
  5. zayragiselle's Avatar
    that is so weird...i just downloaded 1.6 and that's it....facebook is working fine...my facebook icon never went missing
    06-05-09 11:11 PM
  6. raji.t's Avatar
    that is so weird...i just downloaded 1.6 and that's it....facebook is working fine...my facebook icon never went missing
    It most likely has something to do with some blackberry users using a beta os rather then the latest official carrier release
    06-05-09 11:19 PM
  7. IanCognito's Avatar
    DL'd smoothly for me!
    It even asked to overwrite 1.5 which I didnt bother uninstalling. Icon was where it was set originally and I'm also on OS.250 so I dont know why you guys are having issues.

    It's a much better interface and I like the slideshow viewing of pics.
    06-05-09 11:36 PM
  8. raji.t's Avatar
    DL'd smoothly for me!
    It even asked to overwrite 1.5 which I didnt bother uninstalling. Icon was where it was set originally and I'm also on OS.250 so I dont know why you guys are having issues.

    It's a much better interface and I like the slideshow viewing of pics.
    That's very strange, there may be some bugs here that gotta be sorted out...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 11:52 AM
  9. I_love_my_bold's Avatar
    I think it is a glitch, too.

    Mine also said that it would replace 1.5 and it asked to reboot, which I allowed. Once I rebooted the app icon was gone but the app still existed on my app list. Just couldn't get to it. I uninstalled it via the app list, rebooted, re-downloaded it, and everything went back to normal.

    It's a nice interface. I'm sure I'll like it a lot more when I go back to using facebook on my usual account. For now I've been using a different facebook account for a study group I've put together, so I'm just happy that I'm still able to get those messages and wall posts in addition to the messages on my usual account. too bad I can't reply and post under both accounts. If I had socialscope, this might solve that inconvenience, but since i've been waiting for months for that, I guess I'll just continue to use the web :-)
    06-06-09 03:24 PM
  10. asilvers's Avatar
    Thanks - when you say that the icon won't appear, just download it, where do you download it from? Working on bberry pearl 8130 and have installed and re-installed fb 1.6 several times, no icon on homepage.... help?
    06-07-09 01:03 PM
  11. asilvers's Avatar
    YESSS!!!! GOT IT WORKING!
    This is what i did:
    1) Delete facebook v1.5
    2) Perform a battery pull.
    3) Install facebook v1.6 thru the browser's "Get Facebook v1.6 now!" link.
    4) Reboot again.
    5) The icon won't appear, but download it and install it, and bam, it's right where you originally had the icon.
    ..Loving it! Nice, slick interface, but a chat feature would be nice...
    Thanks - when you say that the icon won't appear, just download and install it, where do you download it from? Working on bberry pearl 8130 and have installed and re-installed fb 1.6 several times, no icon on homepage.... help?
    06-07-09 01:07 PM
  12. BrindawithanI's Avatar
    I definitely liked 1.5 better. Loved how it pushed the notifications to my messages with the "F" next to it and would spell check before posting replies. In my opinion, 1.6 was kind of a step back. At least for me. I'm going back to 1.5!
    06-07-09 03:14 PM
  13. Riverdude#CB's Avatar
    I definitely liked 1.5 better. Loved how it pushed the notifications to my messages with the "F" next to it and would spell check before posting replies. In my opinion, 1.6 was kind of a step back. At least for me. I'm going back to 1.5!
    Same thing has happened to me. How do you go back to 1.5. I cant find any way of downloading it now.
    06-09-09 07:11 AM
  14. lazysnowdog's Avatar
    Same thing has happened to me. How do you go back to 1.5. I cant find any way of downloading it now.
    same was with me guys, and my icon was just "hidden" in the downloads or the apps folder (sorry, forgot which). Just check your folders and see if anything's hidden.
    06-09-09 07:40 AM
  15. Oddinary's Avatar
    I have a question,
    I have a BB storm 9530 (verizon) running bbcrackman v7 hybrid and I've tried downloaded facebook from m.facebook.com an clicking "download new facebook app" and so on, I've tried this now about 10-15 times within the past two days and I'm constantly getting "Error: you do not meet the system requirements to download this app" or something like that :P

    does anyone know what i'm doing wrong?
    06-09-09 07:47 AM
  16. scotwharton#CB's Avatar
    This is also happening to me....I have an 8800 (running 4.2).

    I was upgrading from FB 1.5 to 1.6 and the icon doesn't show up. I've uninstalled and reinstalled. I've pulled the battery. I've installed 1.6 over the top of 1.6. I've done pretty much everything everyone has suggested, but I still can't get the FB icon to show up.

    Any ideas....
    06-10-09 03:09 PM
  17. jujuchicky's Avatar
    I am having this same problem... no icon on home page after downloading FB 1.6. I notice that some people have had luck by finding FB in their download folder. How do I get to my folder?? Is this something different from my list of applications??
    06-16-09 06:10 PM
  18. jennyrose78's Avatar
    Just got my first Blackberry about two weeks ago and wonder what I've done.

    I had the 1.5 version of Facebook then downloaded the 1.6 version. I lost Facebook, my folder for text messages, my work email, my pictures and my recently downloaded ring tones. Can I restore my settings to yesterday's data?

    What to do?
    06-19-09 07:34 PM
  19. archangel827's Avatar
    I am having this same problem... no icon on home page after downloading FB 1.6. I notice that some people have had luck by finding FB in their download folder. How do I get to my folder?? Is this something different from my list of applications??
    Same question. Where is this folder?
    07-15-09 12:55 PM
  20. zx6r99's Avatar
    I have tried everything here but to wipe the phone clean. It says that it has been installed its on the appleaction area I just dont have an icon i heard it give me the notifacation that i have gotten something I just cant find it I have a Verizon Curve 8330. WTF this is really pi**ing me off please help
    07-24-09 06:34 PM
  21. liqrsicc's Avatar
    I have tried everything here but to wipe the phone clean. It says that it has been installed its on the appleaction area I just dont have an icon i heard it give me the notifacation that i have gotten something I just cant find it I have a Verizon Curve 8330. WTF this is really pi**ing me off please help
    Try checking ur downloads folder! Maybe its sittin in there!!!
    07-24-09 07:25 PM
  22. zx6r99's Avatar
    Ok heres a dumb question where is the download folder on a 8330 curve i cant find it
    07-26-09 01:22 PM
47 12
LINK TO POST COPIED TO CLIPBOARD