1. happilyeverafter's Avatar
    What do you think? Is it the new app world draining the battery, or .113....

    Phone use about an hour, with some FB, and the phone is dead in 4 or 5 hours.

    I have weather bug on there but it is set to update every 4 hours and doesnt use the GPS.
    04-03-09 10:54 AM
  2. blazanik's Avatar
    i think it is app world or at least a combination.

    With my usage I have never had my battery drain before the end of the day.

    Now with .113 and App World it is dead by 7pm.
    04-03-09 11:03 AM
  3. Epic-Imagery's Avatar
    Getting the same here. I used to get almost 2 days (very basic use) before the battery was completly dead but now I have to charge battery mid day if i am going to go out. Sticking old school with .75 though. I noticed the change after app world download. Only App DL'd was Shazam.

    Took phone off charger at 9:30am. At 12 (noon) battery was down one bar. Only sent about 10 Blackberry messages and no phone calls.
    04-03-09 11:08 AM
  4. blazanik's Avatar
    stupid thing
    04-03-09 11:12 AM
  5. tStorm's Avatar
    Getting the same here. I used to get almost 2 days (very basic use) before the battery was completly dead but now I have to charge battery mid day if i am going to go out. Sticking old school with .75 though. I noticed the change after app world download. Only App DL'd was Shazam.

    Took phone off charger at 9:30am. At 12 (noon) battery was down one bar. Only sent about 10 Blackberry messages and no phone calls.
    Wow, that's really bad.
    04-03-09 11:14 AM
  6. motrv8d's Avatar
    I upgraded to .113 and installed App World on the same night.
    My battery usage has not changed one bit. Still very good.

    just sort of reinforcing the idea that has been expressed on here that the OS operates differently on different phones?

    I don't have a lot of 3rd party apps installed though. A few but not a lot.
    The ones that I can think of are iHeartRadio, Slacker, Wheel of Fortune Deluxe, Opera Mini, Car & Drivel, thats about it.

    Seems like ever since I installed .113 everything works a lot smoother and faster.
    04-03-09 11:31 AM
  7. blazanik's Avatar
    Since my .113 worked great before app world and the previous posters .75 worked great i would say this is not an OS issue and more so an App World issue.
    04-03-09 11:34 AM
  8. Fuchueson's Avatar
    I switched to 113 and there was a difference in how long the battery would last. After installing ap world I saw no difference

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 11:35 AM
  9. thearmybouncer's Avatar
    How many battery pulls are you doing a day? I know that when I do a battery pull it will take about 10% off the battery everytime I do a pull. Idk haven't ever had any problems with battery life and I am running multiple apps, and messaging all day.
    04-03-09 11:37 AM
  10. motrv8d's Avatar
    I switched to 113 and there was a difference in how long the battery would last....
    so what was the difference? Did it last longer or go dead sooner?
    04-03-09 11:37 AM
  11. Swift20's Avatar
    I have app world, and i am a heavy txt'r at least 3-400 txtS IN A DAY, phone lasts all day

    could be possibly, but im using .75
    04-03-09 12:11 PM
  12. happilyeverafter's Avatar
    No battery pulls so far other than the initial after the OS upgrade. I upgraded the phone around 2 yesterday and by 7 it was dead.

    Battery drain is a big deal...Other than this phone has been great.
    04-03-09 01:08 PM
  13. Epic-Imagery's Avatar
    No battery pulls. I use quick pull but have only once since installing app world. It is now @ 50% and it is 2pm here. I did make 2 phone calls about 5 mins a piece and received one email.
    04-03-09 01:13 PM
  14. armixia's Avatar
    I make sure to close appworld if i see it up in application switcher
    04-03-09 01:14 PM
  15. alboboy10's Avatar
    my phone gets better battery after i downloaded app world? I dont know why. I have .75

    it might be the leak.
    04-03-09 01:14 PM
  16. anon(34771)'s Avatar
    been running .113 with excellent battery and free mem consistency. after AppWorld...my free mem drops and drops. havent noticed the battery thing though
    04-03-09 01:29 PM
LINK TO POST COPIED TO CLIPBOARD