1. misbah_786's Avatar
    Just keeps on loading!, any solutions?
    03-13-13 01:59 AM
  2. fabioroberto's Avatar
    same here...
    I paid for this app, and 1 week after stoped to work.. and appears: your pin/device is not associated with instabeuri..

    I want my money back Tuk Solutions...
    03-13-13 01:09 PM
  3. BryanVilla's Avatar
    Hmmm don't know what is going on with your BlackBerry Instabeuri but my Instabeuri is working absolutely perfectly in fact I am using it right now and I have no problems with it at all.
    03-14-13 12:12 AM
  4. dave_2611's Avatar
    I have a similar problem: i switched devices earlier today to a different torch and downloaded the app. I have switched back to my old torch 9800. Now everytime I log in it says the pin\
    Device is not associated with instabeuri. I really like this app and hope I can get it running again on my current torch. Appworld say I have purchased it already. I have tried uninstalling it and re installing it and it doesn't fix the problem.
    03-18-13 12:32 AM
  5. yanike's Avatar
    My Instabeuri is working fine as well. I like PicMix better though
    03-21-13 11:59 AM

Similar Threads

  1. "Purchase" icon on App World not working for me anymore
    By adam-schuetze in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 02-16-12, 04:02 PM
  2. "Purchase" icon on App World not working for me anymore
    By adam-schuetze in forum PlayBook Apps & Games
    Replies: 6
    Last Post: 02-16-12, 04:02 PM
  3. LED not working for alerts on my 8900 anymore...suggestions?
    By shorynot in forum General BlackBerry News, Discussion & Rumors
    Replies: 7
    Last Post: 05-18-10, 02:15 AM
  4. LED not working for alerts on my 8900 anymore...suggestions?
    By shorynot in forum BlackBerry Curve Series
    Replies: 7
    Last Post: 05-18-10, 02:15 AM
  5. GPS not working for Centennial de Puerto Rico
    By luiso in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 07-28-08, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD