1. photoshop's Avatar
    Hi all...

    I have been using IM+ for months and love it for mobile IM chatting.

    Suddenly yesterday I started getting a message when I start the app saying that it wants to change permissions.
    I click ok and the app permissions screen opens. Everything here (and in the module permissions by the way) is set to allow as it always has been.
    When I use the back key I get the save option and then a further window stating that the new permissions will be applied next time the app starts.

    I click ok which closes IM+ and then restart it.

    Unfortunately I now get the first message again, and enter an indefinite loop of permission requests and restarts.

    I have tried a delete and re-install both allowing the app to set its own permissions and setting them manually, but there is no change.

    Please can someone suggest what I can do here. I have emailed the support team for IM+ but no response as yet. I am lost without it!!!


    08-01-09 05:49 PM
  2. caliwrestla's Avatar
    I got the same thing it started when I downloaded app world so I deleted app world and did a battery pull then Im+ worked again

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 08:48 PM
  3. don.new's Avatar
    I had the same problem. Thanks for the App World tip, I'll try it. I noticed another strange interaction: When I installed Google Voice the notification sounds in IM+ got real quiet and distorted sounding. I wonder what's going on here...
    08-01-09 10:54 PM
  4. TheMovieStar's Avatar
    Good point, this is the first time I tried to use IM+ since installing Google Voice, I wonder if there is a conflict. I'm in the process of de-installing and re-installing it now.
    08-01-09 10:59 PM
  5. don.new's Avatar
    Wow I deleted App World and IM+ starts again. I'm going to inform Shape Services, maybe they can sort it out.
    08-01-09 11:03 PM
  6. don.new's Avatar
    ... But Skype won't connect...
    08-01-09 11:06 PM
  7. britnick1972's Avatar
    I got this too and I thought it was because I'd installed BBM 5. Even my BIS went down for most of yesterday. So I wiped my bold, re installed everything and still nothing worked. So this morning all the bells and whistles woke me up and everything was working again. I removed the new app world and as said in this thread all is working. Wish I had read this earlier!!
    08-02-09 06:04 AM
  8. AlwaysLostSometimes's Avatar
    Same problem. Deleting App World Cleared it up for me.
    08-02-09 09:14 AM