1. sandos's Avatar
    Anyone else having problems "fetching" the configuration?
    04-02-09 04:14 PM
  2. oliverrl's Avatar
    Yes; ATT, BES, same problem and no answers.
    04-02-09 09:10 PM
  3. sandos's Avatar
    Yes; ATT, BES, same problem and no answers.
    Interesting... I'm on BIS though. I could understand it not working on BES due to proprietary network policy. As an update for me though it does work over WiFi for me though. I wonder if it's AT&T that's just not supporting it over their network.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-09 11:44 PM
  4. CokeNey's Avatar
    Soo.
    I happen to love my iheartradio app, but lately it plays for like two minutes and stops and I press play and it plays then stops again...
    Basically it goes on like this until I get frustrated and shut it down.
    I want to listen to music!
    Please Help Meeeee!
    04-03-09 12:00 AM
  5. Garz's Avatar
    I see that the iHeart Radio download link was pulled from App World. Icon is still there but no download. Maybe there are too many issues.
    04-03-09 12:11 AM
  6. sandos's Avatar
    I see that the iHeart Radio download link was pulled from App World. Icon is still there but no download. Maybe there are too many issues.
    That would make sense.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 12:14 AM
  7. dav1boy's Avatar
    It was down for most of the day but it is however, up and running now. I just got it 10 mins ago and it seems as if everything is working for the time being.
    04-03-09 12:27 AM
  8. jd914's Avatar
    terrible app...takes forever to load
    04-03-09 12:32 AM
  9. CigarDad's Avatar
    Soo.
    I happen to love my iheartradio app, but lately it plays for like two minutes and stops and I press play and it plays then stops again...
    Basically it goes on like this until I get frustrated and shut it down.
    I want to listen to music!
    Please Help Meeeee!
    Either on the iHeartRadio web site or when I downloaded the software there was a disclaimer that it would not work properly on AT&T due to the AT&T network.

    I experienced the same as you only a couple of minutes while on 3G but works fine on WiFi.
    04-03-09 12:46 AM
  10. Teek's Avatar
    I deleted this app, it spent more time buffering than playing. No matter wifi or 3g.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 02:54 AM
  11. anon1948387's Avatar
    Either on the iHeartRadio web site or when I downloaded the software there was a disclaimer that it would not work properly on AT&T due to the AT&T network.

    I experienced the same as you only a couple of minutes while on 3G but works fine on WiFi.
    Yes, AT&T customers should first try to upgrade the firmware on your BlackBerry smartphone by going to the following link:
    ht t ps : // ww w. blackberry . com / Downloads / entry.do?code=A8BAA56554F96369AB93E4F3BB068C22
    We also recommend that AT&T subscribers using a BlackBerry Bold listen via a Wi-Fi connection. A limitation of the AT&T data plan may cause cellular performance to be unreliable.
    04-07-09 03:32 PM
  12. Bairdo's Avatar
    I've been using iheartradio and it's been Awesome!
    04-07-09 03:57 PM
  13. luvlee_30's Avatar
    my iheartradio app does the same thing as well. it will buffer and play for about 2 minutes then stop until i press play again. i had no probs the first time i used it though.
    04-07-09 04:01 PM
LINK TO POST COPIED TO CLIPBOARD