Built for Business - Learn more about BlackBerry KEY2
  1. saranita's Avatar
    All day it has been in Landscape mode on my storm no problem
    now all of a sudden it wont leave portrait
    i reinstalled it
    did a battery pull
    nothing
    help?
    05-01-09 08:43 PM
  2. ryaneagles's Avatar
    I have the same issue and cannot get the keyboard to go away. I reinstalled it as well and its the same..

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 08:45 PM
  3. saranita's Avatar
    exactly, its stuck with the keyboard open in portrait.. i like it better in landscape but cant fix it.. did you delete it then reinstall it? cause i just reinstalled overtop of the existing one
    05-01-09 08:47 PM
  4. xxfire's Avatar
    disable compatibility mode...
    and see if this was posted in 3rd. party apps section...?
    05-01-09 08:50 PM
  5. saranita's Avatar
    how do i disable compatibility mode?
    05-01-09 08:53 PM
  6. xxfire's Avatar
    how do i disable compatibility mode?
    Options>Advanced Options>Apps>
    Select the app, hit the BB button, and there u go....

    There's LOTS more help in the 3rd Party apps section... fyi
    05-01-09 08:58 PM
  7. saranita's Avatar
    i looked for it and couldnt find anything
    05-01-09 09:02 PM
  8. xxfire's Avatar
    i looked for it and couldnt find anything
    Keep looking...
    It's there...
    05-01-09 09:03 PM
  9. saranita's Avatar
    since your so sure how about helping me out in my search
    05-01-09 09:06 PM
  10. saranita's Avatar
    I seriously can't find anything on I Love Blackberry in the forums
    05-01-09 09:09 PM
  11. xxfire's Avatar
    I seriously can't find anything on I Love Blackberry in the forums
    Did you disable compatibility mode?
    05-01-09 09:14 PM
  12. saranita's Avatar
    yes and it didnt do anything
    05-01-09 09:15 PM
  13. xxfire's Avatar
    I just installed it...
    Zero issues... either mode...
    05-01-09 09:17 PM
  14. saranita's Avatar
    ya like i said, mine was fine for about 24 hours
    05-01-09 09:18 PM
  15. ndn8's Avatar
    Same fine then bad

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 10:44 PM
  16. xxfire's Avatar
    Deleted it...
    useless app. memory hog.
    Won't wait the 24 hours to see if I get the same issue...
    05-01-09 10:46 PM
  17. jaeyang9's Avatar
    ya like i said, mine was fine for about 24 hours
    did you do a quickpull or battery pull after disabling compatibility mode?

    that worked with another app that i had a similar issue with.. had to reboot the storm for app to display correctly.

    hope this applies for your situation
    Last edited by jaeyang9; 05-01-09 at 10:52 PM.
    05-01-09 10:50 PM
LINK TO POST COPIED TO CLIPBOARD