1. Brandon26pdx's Avatar
    I went to their webpage and dl'ed their latest v.2.2.000. For some reason, It works fine when I'm on a WIFI connection, but flat out refuses when I switch wifi off, forcing it to work on AT&T/EDGE. Eventually it times out and gives an error message:

    "Cannot fetch configuration files. You may have a problem with your network. Continue trying?"

    Then it prompts for "yes" or "no". Select No, it says "Unable to continue". Press "ok" and it takes you back out to the home screen.

    I figured maybe the OS had something to do with it, but I just upgraded to v5.0.0.461 today and it's still up to this mess. (It was doing the exact same thing on v5.0.0.411)

    02-26-10 05:21 PM
  2. ScottyPimpin's Avatar
    that app was buddy with me on the bold as well. well i was on the 5.0 beta and i couldn't navigate in the app at all. move the ball but nothing ever happened.. pita. i think there are other radio apps for the bb so you may want to look around.
    02-26-10 09:40 PM
  3. Brandon26pdx's Avatar
    yeah I've tried a couple of the other programs and they do actually work, but there's stations that are only available on iheart. So a whole lot of fail going on here.
    02-28-10 08:29 PM
  4. mokbb's Avatar
    same here. the app worked like a dream to me but then i upgraded to the new os 5 on sprint and now i press play, it buffers for a second but then stops. hope they make a new os that helps this bug quick.
    04-14-10 06:27 PM