1. CuRv_aLiCioUs's Avatar
    I searched the forum and didn't see anyone else with this issue but when I use I heart Radio it will only play my selected station for about ten minutes and then all audio stops, this has been the case with three of the local stations so far. I've emailed their tech support but haven't gotten a response yet, anyone have any ideas?

    Thanks
    06-01-09 12:10 PM
  2. katenik's Avatar
    I'm also having trouble with the app. When I start it, it goes through the "fetching" steps, and shuts down while "fetching formats." I've never been able to get further than that. Any ideas?
    06-01-09 12:15 PM
  3. CuRv_aLiCioUs's Avatar
    Hi Katenik I'm thinking of re-installing the app myself b/c I've already tried several reboots and different radio stations and nothing seems to work.
    06-01-09 12:46 PM
  4. katenik's Avatar
    I've already done that. This is my second time trying to use the app. The last time I had it installed, I had the same problem, so I gave up and removed it because I didn't really need it. Now, I would really like to use it because I just moved and I miss my hometown station. I wish I knew how to fix the problem.
    06-01-09 01:17 PM
  5. CuRv_aLiCioUs's Avatar
    Have you emailed their tech support? I re-downloaded and it didn't fix my issue either I'm still waiting to hear back from their tech support but maybe they'll provide a solution...

    I also want to use the app to listen to my morning shows while I'm in the office <sigh>
    06-01-09 01:57 PM
  6. katenik's Avatar
    Success! I downloaded the app again from Blackberry App World, which has a different version than the one at the IHeartRadio website. (I think it's 1.0.0.0 instead of 1.0.000, or something like that.) When I installed it, I got a message that said it couldn't fetch configurations, but I just opted to try anyway, and it worked. I'm listening now. Good luck.
    06-01-09 02:38 PM
  7. CuRv_aLiCioUs's Avatar
    Congrats, I'm having a little more luck, it just seems that whenever it goes to buffer the station the audio never comes back so I have to go back to the menu and select the station again but it seems to be lasting longer than ten minutes finally. I'm glad yours is working thats awesome.
    06-01-09 04:23 PM
  8. thome0325's Avatar
    I am having trouble listening for more than a couple minutes at a time. I can't even get through a whole song without it stopping. Any suggestions or ideas?
    08-29-09 04:29 PM
  9. snakester9's Avatar
    I have the same problem, and Nobex does it too. It seems to be a problem with these two apps not playing nice with .13* cellular radio controller files. I upgraded my OS to .169 at one point, and it solved the problem for the most part (audio would still pause sometimes, but it would rebuffer and keep playing) but .169's radio file had SOOO many other problems for me (my phone would randomly decide that it didn't feel like letting me use data, and I'd have to pull the battery), so I installed .169 with .131 radio file and the problem's back.

    There's not much you can do about it except upgrade your phone to .169 and hope you don't have problems with it.
    08-31-09 02:38 AM
LINK TO POST COPIED TO CLIPBOARD