1. easy_hk's Avatar
    How to delete Facebook birthday event ?

    I dont want the birthday event to show, any way to delete it ?
    I have tried delete the event from my calendar but the birthday still there....

    anyone can help ?
    03-25-10 12:25 PM
  2. dreamful's Avatar
    Hi, I'm not sure how to specifically delete the birthday events, but I know how to delete/prevent all Facebook calendar events in general Go to your blackberry desktop manager, select backup and restore, and delete your calendar events under device databases (this will delete your Facebook events, as well as any events you created yourself). After that, go to your Facebook for BB app, options, and uncheck the option to sync your calendar events.
    03-25-10 01:11 PM
  3. tandypink's Avatar
    You just solved one of my own problems...thanks
    03-25-10 08:25 PM
  4. dbone15's Avatar
    Only problem is that I have to add all my appointments in again.
    03-25-10 09:19 PM
  5. mad_eyes's Avatar
    the fb birthday calendar is caused by enabling the blackberry contacts application option, which is too bad. i wish there was an option for just pictures and no birthday calendar.
    03-25-10 09:32 PM
  6. swishhh's Avatar
    I don't even see bdays on my calendar even though I have the contacts synced. Is there anyway I can enable this? Other event invites are enabled though (sorry to hijack your thread)

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-10 09:50 PM
  7. hyperscorpic's Avatar
    You can go to your calender, options. Under the 'calendar's field, select facebook, and set 'display reminders' to no. That way, birthday from fb will not be shown on the calender
    03-26-10 06:44 AM
  8. easy_hk's Avatar
    Hi, I'm not sure how to specifically delete the birthday events, but I know how to delete/prevent all Facebook calendar events in general Go to your blackberry desktop manager, select backup and restore, and delete your calendar events under device databases (this will delete your Facebook events, as well as any events you created yourself). After that, go to your Facebook for BB app, options, and uncheck the option to sync your calendar events.
    Thanks, but is there any way no need DM ?
    03-26-10 10:44 AM
  9. Crackberrier09's Avatar
    To prevent the Events to show up in the future: Disable F.B App Blackberry Calendar Sync.

    Open you FB App, press BB Button -> Options -> Uncheck Blackberry Calendar application, Exit and Save.

    I hate those options. BB FB App is junk.
    03-26-10 10:54 AM
  10. dbone15's Avatar
    How do you get them to not show up in your today area when the calander is selected?
    03-26-10 11:18 AM
LINK TO POST COPIED TO CLIPBOARD