1. jessicalacey's Avatar
    Hi all,

    I just tried to post this but I don't think it showed up. Once I added my BES to my 8900, ALL of my messages are showing up in one folder. Facebook, Yahoo Messenger IMs, etc. I figured out from another thread how to get the Yahoo IMs to stop dispaying in my inbox but I can't figure out how to get Facebook notifications from showing up in there.

    Also--am I understanding correctly that there is NO way for me to separate work and personal email inboxes?? That stinks....

    Thanks in advance.
    04-06-10 03:35 PM
  2. Jonny Bigtime's Avatar
    Hi all,

    I just tried to post this but I don't think it showed up. Once I added my BES to my 8900, ALL of my messages are showing up in one folder. Facebook, Yahoo Messenger IMs, etc. I figured out from another thread how to get the Yahoo IMs to stop dispaying in my inbox but I can't figure out how to get Facebook notifications from showing up in there.

    Also--am I understanding correctly that there is NO way for me to separate work and personal email inboxes?? That stinks....

    Thanks in advance.
    I'm not sure about the facebook question...maybe someone else can shed some light on that one...

    As far as separating your work and personal email inboxes...I know that can be done. I actually have 3 separate inboxes for my email...2 personal, and 1 for work. It's been a while since I set it up...but there should be an icon for email setup either under the setup folder or the apps folder...and it's all done through there...you should be able to have a separate email icon for each address that you have.
    04-06-10 03:43 PM
  3. godzilla07's Avatar
    Go to Settings in the FB app, and then deselect the option to connect your FB account with Messages.
    04-06-10 05:33 PM
  4. jessicalacey's Avatar
    Go to Settings in the FB app, and then deselect the option to connect your FB account with Messages.
    When you say go to settings in the app, you mean on the phone? I do not have a settings option on my FB app on the phone....I only have "options", and nowhere in the options does it say how I can not have FB notifications display in my inbox.....?
    04-07-10 07:24 AM
  5. Mark PPG's Avatar
    Open facebook on your BlackBerry.
    Click options.
    There is a checkbox there that says "connect your facebook account with:
    Blackberry message application.

    Uncheck that box.

    Every RIM app has this option in the option menu.
    04-07-10 07:38 AM
  6. timwilliams916's Avatar
    There is an option setting in the messages folder to separate messages. When in your messages inbox click the menu key, scroll down to options, select general options, then scroll down until you see "SMS and Email Inboxes" settings there are separate, combined, or Theme controlled. Set it for separate and all of your message folders will show up separately. Any questions PIN me 21C694FF

    Hope this helps!

    Tim
    04-29-10 11:40 AM
  7. scottdoc718's Avatar
    I have a similar problem that no one has told me how to solve.

    I got my work BB setup last week and all my work emails get sent to "messages". I recently added my personal verizon POP account and it created a new mail icon for that account only.

    The problem is that it now sends both my work email and verizon email to the "messages" icon, and only the verizon email to the verizon mail icon. I want to seperate my work email from my personal verizon email.

    There has to be a way to have my work email in one icon and my verizon email on a seperate icon, right? This is a very simply thing. Thanks for any help.
    08-04-10 09:30 PM
LINK TO POST COPIED TO CLIPBOARD