1. calvinc's Avatar
    Hi everyone. I got a 8900 a few weeks ago. I have 5 email accounts set up on my BB. I receive all my emails instantaneously execept for my hotmail which usually has a delay time of 1 to 2 hours. Does anyone know what might be causing this delay? Is it my device or hotmail is just slow? Thank you.


    Calvin
    05-14-09 07:26 PM
  2. fatboy97's Avatar
    Not sure if this was just me, but do you have MSN Messenger running your PC connected to that email account??? I had issues and then finally disabled it and everything worked quickly again.
    05-14-09 07:31 PM
  3. ClintRo's Avatar
    I have hotmail and 4 other emails....it comes thru instantaneously.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-14-09 07:59 PM
  4. c_is_for_crackberry's Avatar
    hotmail was hit or miss for me, i eventually switched to gmail because of the frustration
    05-14-09 08:18 PM
  5. Milamber's Avatar
    Hmmm it works fine for me... Just tested it too see and there was only a delay of a couple of seconds

    Posted from my CrackBerry at wapforums.crackberry.com
    05-14-09 08:19 PM
  6. stevefo's Avatar
    Hi everyone. I got a 8900 a few weeks ago. I have 5 email accounts set up on my BB. I receive all my emails instantaneously execept for my hotmail which usually has a delay time of 1 to 2 hours. Does anyone know what might be causing this delay? Is it my device or hotmail is just slow? Thank you.


    Calvin
    I am assuming you have the free hotmail account. I also have the free hotmail account along with other free accounts and two pop3 accounts. The Hotmail free account is really slow. My free yahoo account is instant along with my pop3 accounts. I don't think BIS fully supports free Hotmail accounts. I just deal with it as my hotmail account is my least important.
    05-14-09 08:35 PM
  7. calvinc's Avatar
    Yes I have the free hotmail account. When I go into "Email Settings".. my 4 other accounts have an icon with a globe underneath it. But for the hotmail.. I just see what looks like a letter with a stamp. May be it's trying to tell me that it will be like a slow mail?
    05-14-09 09:46 PM
  8. Womey's Avatar
    There is no guaranteed level of service associated with email. If email servers become busy or use a method of coat-tailing (where the server waits for a certain amount of mail to pile up before it will send any of it), then you could see "delays" in the receipt of your e-mails - so if it's important you shouldn't rely on any email service to get it there. Email travels through all sorts of non-specific network routes so the saying "It'll get there when it gets there" really applies.
    02-18-10 07:48 PM
  9. FuzzyB's Avatar
    Never had an issue with hotmail either. And I use it as one of my primary biz accounts.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 09:19 PM
  10. Zzoram's Avatar
    I'm on Rogers and I've had issues with Hotmail for months now. Sometimes the emails come instantly, sometimes they're delayed 5 hours or so. It's really quite annoying.
    02-19-10 07:25 PM
  11. broomy's Avatar
    yeah i also have the same issue with hotmail. my address is a @live.com account so unsure if that makes any difference really. i have 2 other personal accounts and they work strait away
    02-21-10 04:25 AM
  12. henriquesm's Avatar
    The SOLUTION IS:
    -Use your hotmail account many times
    It worked for me. I sent 3 or 4 emails at a short time. They arrived a little bit later but the next emails come on the device almost instantanly. Someone told me that the server checks the email frequency, so the most you use it, faster it gets.

    Hope that works for you. GREETINGS FROM PORTUGAL
    11-30-10 11:07 AM
  13. djh_wolf's Avatar
    My free @hotmail.com account is very slow.
    My friend's free @hotmail.co.uk account is almost instant.
    We both have identical phones, firmware, and were sat within a few feet of each other whilst I did a few test emails.




    My 'solution' was to sign up with gmail, set my hotmail account to autoforward my mails to gmail, and only use the gmail account on my 9700. Result ? Always, always near-instant email delivery to my phone.
    11-30-10 01:14 PM
LINK TO POST COPIED TO CLIPBOARD