1. congo100's Avatar
    Hi,

    I've installed Rove MFM and can't seem to do what I want. I basically want to browse my network attached storage device so that I can transfer music, videos, and pictures back and forth from my BB Bold. I did seem to get the FTP client to work but can't seem to move a file. It appears like it's trying but stays a 0% so I finally canceled. At this point progress read 100% and the app locked up and I had to do a battery pull.

    Onto the filesharing config...

    I have a Linksys DNS-323 attached to my wireless router to start with but am unsure on how to configure Rove to talk to the NAS.

    In App settings I've set it to Wi-Fi as I only need to access the NAS while at home. Someday maybe I will want to access while out on the road.

    In the Windows Networking Settings I'm not sure what to put here. It says in Help that in most cases domain controllers will not be able to provide a browse list (???). Here I tried to enter the IP of the NAS without success. Trying to open the NAS, the screen says it's trying to open the root file server then I get nothing and I have to reset.

    Any ideas?

    Thanks,
    Congo
    02-20-09 06:00 AM
  2. eric_monceaux's Avatar
    Hi,

    I've installed Rove MFM and can't seem to do what I want. I basically want to browse my network attached storage device so that I can transfer music, videos, and pictures back and forth from my BB Bold. I did seem to get the FTP client to work but can't seem to move a file. It appears like it's trying but stays a 0% so I finally canceled. At this point progress read 100% and the app locked up and I had to do a battery pull.

    Onto the filesharing config...

    I have a Linksys DNS-323 attached to my wireless router to start with but am unsure on how to configure Rove to talk to the NAS.

    In App settings I've set it to Wi-Fi as I only need to access the NAS while at home. Someday maybe I will want to access while out on the road.

    In the Windows Networking Settings I'm not sure what to put here. It says in Help that in most cases domain controllers will not be able to provide a browse list (???). Here I tried to enter the IP of the NAS without success. Trying to open the NAS, the screen says it's trying to open the root file server then I get nothing and I have to reset.

    Any ideas?

    Thanks,
    Congo
    Reply With Quote
    I have been having some problems with MFM as well. When I try to select "Browse Network" I receive the following error: Cannot connect to network. Please check that your handheld is connected using BES/MDS and the application options are correct and try again.

    That is with the Application Settings connecting using any of the four options available. BES/MDS; TCP/IP; BIS; Wi-Fi

    When I go through the FTP Connection Config settings, and enter in all of the info, I receive a dialog box alert that just says 331.

    I would like to be able to have access to my FTP site (cause the Blackberry should be able to do EVERYTHING...) and so far this is the only app that I have come across that does so....or well...says it does so.

    Thanks,
    Eric
    02-20-09 09:46 AM
  3. congo100's Avatar
    I have been having some problems with MFM as well. When I try to select "Browse Network" I receive the following error: Cannot connect to network. Please check that your handheld is connected using BES/MDS and the application options are correct and try again.
    Yes, same message here. Didn't get it the first few times though. Only after I set my connection as WIFI. AS I mentioned, I did get FTP to retrun my folder structure on my NAS but couldn't actually get a file tranfered to the BB.

    Congo
    02-20-09 09:50 AM
  4. apohran's Avatar
    Hey everyone,

    Did this ever get solved? I can't even connect to the NAS. I get the error: Cannot connect to network. Please check that your handheld is connected using BES/MDS and the application options are correct and try again.

    I'm using the BB Pearl 8120 and I'm on a BIS plan (but I should be able to use WiFi to connect to the NAS).

    Any help?
    06-17-09 02:37 PM
  5. congo100's Avatar
    I gave up and uninstalled after I was forced to take an upgrade at which point it locked up my BB each time I tried to run it.

    Congo
    06-17-09 04:19 PM
LINK TO POST COPIED TO CLIPBOARD