1. paulney's Avatar
    Just got a Tour from an authorized retailer. The device was activated, I played with it a little in the store, made a call to make sure that it was making calls, and put it back in the box.

    Came home and started looking at it in more detail, and I do not have a browser app, and e-mail setup has only one option: corporate exchange server!

    I installed the desktop app, downloaded available updates, but the problems remain.

    What do I do?

    Thanks a lot.
    07-13-09 09:46 PM
  2. Shizomou's Avatar
    Do you have the blackberry data plan with your provider?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-09 09:52 PM
  3. paulney's Avatar
    Yes, at least it shows that I paid for it. Maybe they forgot to actually upgrade the plan?
    07-13-09 09:53 PM
  4. paulney's Avatar
    You've got to be kidding me. I just logged into Verizon account, and these ******* forgot to add a dataplan for me.

    I'm so mad.
    07-13-09 09:55 PM
  5. chaseh140's Avatar
    The phone should have a data plan. VZW is not suppose to be able to activate a blackberry without one. Try dialing .228 and updating your service. Also go into settings-advanced options-host routing table-then click menu button-select register. see if this works
    07-13-09 10:03 PM
  6. modelaspect's Avatar
    I recommend you return it and get a new one.
    07-13-09 10:06 PM
  7. Chuck Q's Avatar
    I recommend you return it and get a new one.
    or just get a data plan...

    Just go to the store, do it online, or call customer service and get it sorted out
    07-13-09 10:08 PM
  8. OptiPrime's Avatar
    Ugh that is such as hassle. They should waive your activation fee for their mistake or give you a free accessory : )

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-09 10:11 PM
  9. paulney's Avatar
    I did activation again, and this time it worked - I am now setting up personal e-mail. Thanks a lot, everyone.
    07-13-09 10:14 PM
  10. jimithng23's Avatar
    I've got the same problem...been getting my BBs at the same VZW store from the same guy for years so no problems there...

    I have *228'd 3-4 times, registered via "host routing table", and attempted to send service books....no dice.

    He did tell me that it was going to take a bit to register the browser and email, but that was nearly 2 hours ago...

    Anybody have any ideas?
    07-13-09 10:23 PM
  11. ggarmo's Avatar
    Try going into mobile network and selecting "Start Provisioning" by clicking the menu button.

    I know this works for Sprint, however I have never tried on a Verizon BB
    07-13-09 10:24 PM
  12. punkinmash's Avatar
    I totally agree! Wireless companies take about two seconds to make you pay more money for this and that, but then they rarely give you any credits for your troubles with them. I had to fix my own phone when it messed up because t-mobile reps (all 3 of them) had no clue about wap settings. Grrrr! They didn't give me a cookie or anthing, but I sure got my bill on time. Lol Their service is as low budget as their web browser- at least tha commercials are hot!
    07-13-09 10:31 PM
  13. Teksu's Avatar
    i would call up verizon and make sure they have your account set up correctly. *611 from your blackberry
    07-13-09 10:32 PM
  14. bobamedina2000's Avatar
    It happens from time to time in the store.

    Other than calling into Cust Care, you can log into

    BlackBerry Internet Service

    Set up a blackberry username and password then put in your email addresses and passwords.

    Again, one out of 10 or so give us issues in the store. I called our data guy for our region and asked if he knew why, he told me sometimes when ESNs/PINs are put into the system, they get crossed, in other words your blackberry thinks it's on AT&T and wont work until the services books are forced to the phone. It will just keep looking for AT&T or Sprint service.

    You wont get a credit, and yes it is impossible for reps in the store to activate a BB without a data plan, the system just won't let it happen. If you ordered it online and didn't FOLLOW THE INSTRUCTIONS LIKE 99% OF THE PEOPLE OUT THERE DON'T, then there can be problems with activation.
    07-13-09 10:43 PM
  15. bobamedina2000's Avatar
    And this RARELY have anything to do with the hardware.
    07-13-09 10:45 PM
  16. jimithng23's Avatar
    I've been on BIS since I've had a BB...about 3 years...BB data plan shows on vzw.com

    Logged in, put in my PIN and MEID and I receive a message about "the information provided is not valid with this service provider."

    I bought the device at a corporate VZW store, from the manager. Both the sales rep and manager are good friends of mine.

    What else can I do?
    07-13-09 10:49 PM
  17. bobamedina2000's Avatar
    You will have to call Cust Care, they should get on the phone with BB to clear the ESN and Pin.

    Expect to be on the call for about 20 minutes. I would call tomorrow because here on the west coast, BB Cust Care shuts down and 8pm.

    Not a big deal though, just a bit of a drag.
    07-13-09 10:57 PM
  18. mjs31's Avatar
    Just got a Tour from an authorized retailer. The device was activated, I played with it a little in the store, made a call to make sure that it was making calls, and put it back in the box.

    Came home and started looking at it in more detail, and I do not have a browser app, and e-mail setup has only one option: corporate exchange server!

    I installed the desktop app, downloaded available updates, but the problems remain.

    What do I do?

    Thanks a lot.
    This was happening quite a bit early Sunday morning. Both my local store and the one about 65 miles away were having problems getting activation to work. Happened to me as well. It eventually took and all is good. No need to be calling customer service etc unless it still does not work.
    07-14-09 12:34 AM
  19. jimithng23's Avatar
    battery pull = amazing results!

    can't believe I didn't think of pulling the battery right off the bat
    07-14-09 10:11 AM
LINK TO POST COPIED TO CLIPBOARD