1. heatherkorin's Avatar
    So I just bought this BB from a pawn shop. A wk later it won't turn on and now has App Error 205 on the screen.
    I looked it up. I downloaded the JL_cmder, an os, and the desktop manager. I had found that I need to wipe the thing and reload a new os. I tried to use the JL_cmder... I have Windows XL so I guess it won't work. I also have tried to find the desktop manager (even by searching for it) and cannot find it on the computer. The first time I installed it I saw that it had came up with a list of what was on my phone. I had exited out after having clicked the wrong thing to erase. I couldn't find it again and after re-installing it 2 other times it has never went to that same point it was at before. I'm sure I'm confusing you as much as I'm confused, but if somehow you're following and know what the **** I'm doing, please help!!! I'm so stuck.
    11-23-09 06:41 PM
  2. BigBadWulf's Avatar
    Here, try following this:





    WAPers do it With A Passion


    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-09 07:20 PM
  3. heatherkorin's Avatar
    Ok... I followed everything and now I'm to the last part where it says it may take 30-45 minutes to complete. Should it be stuck at the first part *connecting device* for awhile or is there another problem I need to address? grr
    11-23-09 10:00 PM
  4. heatherkorin's Avatar
    please help me. After 8 (seriously) hours of playing with this thing I feel utterly ******** and just not so happy. I wouldn't worry about it and buy a new phone, but I've had 2 phones stolen before this one in the last 2 months!!! I don't want to buy another phone! HELP! lol
    11-23-09 10:04 PM
  5. BigBadWulf's Avatar
    After you wiped it with CrackUtil, loader.exe should have recognized your pin. I presume CrackUtil did. Try rebooting your PC, and that might help. If not, you can try to start running loader anyway, that works for some. Last ditch, old school.


    Oops! Don't know how that OS ended up there.



    WAPers do it With A Passion
    Last edited by BigBadWulf; 11-23-09 at 10:17 PM.
    11-23-09 10:11 PM
  6. heatherkorin's Avatar
    yes, the CrackUtil did 'cause it brought up all the things that were in the phone. I guess that means it recognized it, right? I've never owned nor played with a BB 'til a week ago! I'm going to reboot right now. *cross my fingers* I can't believe I've been sitting here 8 hours playing with this damn thing!!! What an amazing day off. lol
    11-23-09 10:18 PM
  7. heatherkorin's Avatar
    ok... that didn't work so I went to your last link and I'm too computer ******** to completely understand it. I'm on #4. I guess I'm just not sure how to get into DOS or if that's even what you're saying I need to do...........................
    11-23-09 10:45 PM
  8. heatherkorin's Avatar
    p.s. can you just stop by? lol
    11-23-09 10:46 PM
  9. heatherkorin's Avatar
    YOU ARE MY HEEEEEEEEEEEEEEEEEEEERRRRRRRRRRRROOOOOOOOOOOOOOOOO !!! Thank you!
    11-24-09 12:10 AM
  10. heatherkorin's Avatar
    spoke too soon... error 523
    11-24-09 12:11 AM
  11. BigBadWulf's Avatar
    Which 3rd party application caused that error? Hopefully you just clicked your trackball, the Pearl rebooted, and it's fine.





    WAPers do it With A Passion
    11-24-09 03:22 AM
  12. heatherkorin's Avatar
    It's all good! Thank you sooooo very much! I was about to throw this thing out the window! lol
    11-24-09 09:01 AM
LINK TO POST COPIED TO CLIPBOARD