1. thefinks's Avatar
    I upgraded my wife to 973 lastnite and she can't get onto facebook. When she attempts log in it says the facebook server has returned an unknown error and isn't able to fullfill your request (2102). Can anyone please help me figure this out???? Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-30-11 11:57 AM
  2. freethisberrydotcom's Avatar
    Have you tried uninstalling and re-install???
    01-30-11 12:04 PM
  3. thefinks's Avatar
    No guess I should do that now. Duh the right way and the way when my wife drives me up a wall. Lol thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    01-30-11 12:06 PM
  4. thefinks's Avatar
    Update...I removed and reloaded facebook and it worked for less than 5min at that point it said session expired and when she tried to log back in she got same message as above. Now I'm out of ideas. PLEASE HELP!!
    Facebook version 1.9
    Posted from my CrackBerry at wapforums.crackberry.com
    01-30-11 12:38 PM
  5. thefinks's Avatar
    help i need to downgrade facebook from 1.9 to 1.8 due to terrible bugs in 1.9 can anyone tell me how
    01-30-11 07:02 PM
  6. thefinks's Avatar
    help i need to downgrade facebook from 1.9 to 1.8 due to terrible bugs in 1.9 can anyone tell me how
    Mystery SOLVED!!! Don't ask how or why but all that had to be done to get back to normal was to have wife change her password on facebook and pooof like it all never happened. Strange but TRUE!

    Posted from my CrackBerry at wapforums.crackberry.com
    bootlegboricua likes this.
    01-31-11 09:55 AM
LINK TO POST COPIED TO CLIPBOARD