1. Theautumnefect's Avatar
    Ok i checked through all the threads and now i really need someone to help! I d/l the new sirius xm app and used the free trial twice....worked GREAT! Then one day i pulled my phone( unlocked storm for tmo) out of my bag an noticed i had no service and could not get service at all. i went to mobile network settings and i could have sworn it was on GSM/UMTS 3g but i could be wrong. i switched it to global and turned all connections off then back on and i had service again.I switched it back to gsm/umts I put it on 3g and didnt get any bars so i switched to 3g/2g and that worked. Now when i try and log in to my newly purchesed subscription to xm online it give me two errors. the first is " service is temporarily unavailable please try again" which even though i have full service i get over and over. The second is " Application startup error please try again" i have tried everything! I tried apn settings, browser settings,network settings....im at a loss! Please someone tell me what i can do to get my app to work again!
    03-16-10 12:49 AM
  2. bigslam123's Avatar
    Sounds like the software may have gone corrupt. Try uninstalling and then reinstalling the software.
    03-16-10 09:20 AM
  3. Theautumnefect's Avatar
    Sounds like the software may have gone corrupt. Try uninstalling and then reinstalling the software.
    That's what I thought too except I have uninstalled and reinntalled at least 12 times......the only other thing I noticed is when I start program its EDGE but when I exit its edge

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 11:08 AM
  4. Testingchip's Avatar
    Have you called xm. I ran the trial and when I had it activated I couldn't get it to work. Called xm and finally figured out that I didn't set up the username and password online properly.
    Might wanna call and see if they can help. They did me.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 11:31 AM
  5. Testingchip's Avatar
    Have you called xm. I ran the trial and when I had it activated I couldn't get it to work. Called xm and finally figured out that I didn't set up the username and password online properly.
    Might wanna call and see if they can help. They did me.
    Good luck. O&A party rock.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 11:32 AM
  6. Theautumnefect's Avatar
    That's what I thought too except I have uninstalled and reinntalled at least 12 times......the only other thing I noticed is when I start program its EDGE but when I exit its edge

    Posted from my CrackBerry at wapforums.crackberry.com
    I have not cos I can log in on my laptop perfectly fine but I guess I could try n give them a call

    Posted from my CrackBerry at wapforums.crackberry.com
    03-16-10 06:25 PM
  7. Theautumnefect's Avatar
    ok so i checked pandora and it works great so im assuming its not the APN....well i figured iwould join the bandwagon and not kill myself over this app and download orb and usirius and also siriusstreaming......well i dont know what im doing wrong now but i cant get usirius to run!!! It tell me unable to login and SERVER IS NOT RUNNING!!!!!!!!!!!!!!! Please help!!!!! before i throw my storm across the room!!!!!!!!!!!
    03-17-10 01:43 AM
  8. bigslam123's Avatar
    ok so i checked pandora and it works great so im assuming its not the APN....well i figured iwould join the bandwagon and not kill myself over this app and download orb and usirius and also siriusstreaming......well i dont know what im doing wrong now but i cant get usirius to run!!! It tell me unable to login and SERVER IS NOT RUNNING!!!!!!!!!!!!!!! Please help!!!!! before i throw my storm across the room!!!!!!!!!!!
    I'm afraid that you are out of luck there. uSirius hasn't worked since Sirius/XM reconfigured their servers several months ago.
    03-17-10 08:07 AM
  9. Mark PPG's Avatar
    I was never able to get the sirius app to work on EDGE. Only wifi. (unlocked 9550 on Rogers)

    Are you sure when it worked that you didn't have wifi on?
    03-17-10 09:11 AM
  10. Theautumnefect's Avatar
    Posted from my CrackBerry at wapforums.crackberry.com

    Well I also tried the replacement app for usirius and it still says no server......I have a storm 9530 I
    Don't believe I have wifi on this phone

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-10 09:33 AM
  11. berryfit's Avatar
    I just downloaded it the other day, added the internet option to my account and have not had a problem at all. Works great for as long as I play it.
    03-18-10 12:56 PM
  12. 2Krunk's Avatar
    It seems to work sporadically, last week it stopped all together so I called in and they told me they "lost" all their online accounts.... they had to reset my account, new username and password... But since then it will play for ten minutes give me an error of lost data connection or server error and I have to reconnect. I still love having the service though.
    04-27-10 07:56 AM
LINK TO POST COPIED TO CLIPBOARD