1. amber_t24's Avatar
    I downloaded the free Appleberry Classic App and it made my Storm run VERY slow. I went to Options > Advanced > Applications and deleted the Appleberry Classic App. My phone now shows a small clock icon and keeps turning itself off and back on. It's been happening for a couple hours now. I've pulled my battery out several times, but I can't make it stop! Please help me get this to stop so I can use it again!
    07-06-09 02:23 PM
  2. QuezXLV's Avatar
    I downloaded the free Appleberry Classic App and it made my Storm run VERY slow. I went to Options > Advanced > Applications and deleted the Appleberry Classic App. My phone now shows a small clock icon and keeps turning itself off and back on. It's been happening for a couple hours now. I've pulled my battery out several times, but I can't make it stop! Please help me get this to stop so I can use it again!
    Maybe you can hook it up to the Device Manager and make sure it's deleted from there?? Maybe it didn't uninstall properly directly from the device ...
    07-06-09 02:26 PM
  3. amber_t24's Avatar
    Maybe you can hook it up to the Device Manager and make sure it's deleted from there?? Maybe it didn't uninstall properly directly from the device ...

    Thanks for the suggestion! How do I do that? I'm new at this...
    07-06-09 02:39 PM
  4. QuezXLV's Avatar
    Thanks for the suggestion! How do I do that? I'm new at this...
    You need to have Device Manager and the OS of your BlackBerry installed on your computer. I think everything you need to know can be found at: BlackBerry® Software Updates
    07-06-09 02:43 PM
LINK TO POST COPIED TO CLIPBOARD