1. marinerman's Avatar
    Help! after the last update the Vcast video app was not present on the phone, it is not just hidden either, its gone. How do I download the app again? Verizon's tech support was anything but helpful, in fact they could not even tell me how to get the app again. Any help would be appreciated.

    Thanks.
    06-02-10 10:16 PM
  2. ridesno159's Avatar
    Go to Email Settings> Log in> Hit menu button> Select Service Books> at the bottom select "Send Service Books" Then pull the battery and restart the phone. The link should come back up so you can download the app again. You could also go to Options> Advanced Options> Host Routing Table> Hit menu button> Select "Register Now" Do this before you restart your phone.

    If that doesn't work call Verizon back up and keep calling until somebody helps you.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-10 10:47 PM
  3. marinerman's Avatar
    Thank you, I will give it a try.
    06-03-10 08:25 AM
  4. marinerman's Avatar
    Well thanks, but both of those did not work. The icon for the Vcast is simply missing, which does not allow me to get the app. Every time I call verizon they have me go to the home page and selct get apps, but Vcast video is not listed. I end up sitting with them for 25min, and end the end they do not know what to tell me.

    Its kind of frustrating seeing that this should be a simple download from a page, thanks for your help. If anyone has any ideas, I'm open.

    Thanks.
    06-03-10 08:50 AM
  5. MrObvious's Avatar
    I think Verizon has a mobile website.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-10 09:56 AM
LINK TO POST COPIED TO CLIPBOARD