1. surem's Avatar
    My wife just got a new BB Storm 9530. She's been going nuts downloading free app on to her BB. Today she ask me to uninstall some of the app that aren't working. So I go to option, application pick the app uninstall and then restart the phone. When I turn the phone back on the apps are still there on her home screen but not in the application folder. When I click on the app it give me " module handle 4458 not found". How can I uninstall these damm apps?

    Thanks in advance.
    12-30-09 01:43 AM
  2. AZBBFAN's Avatar
    what apps are they? if they are FB or MS apps or pushed icons from tmobile, you can only hide them
    12-30-09 01:45 AM
  3. surem's Avatar
    They were an MTV mobile and a VH1 mobile apps.
    12-30-09 02:00 AM
  4. jc8206's Avatar
    Try going into appworld and at the bottom right of the screen is my world, go in there find the apps on the list and delete them, then do a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-09 07:29 AM
  5. icesteve's Avatar
    What he said...app world archives them and leaves an icon..other than that wipe and reinstall I guess.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-09 02:42 PM
  6. surem's Avatar
    Thanks I'll try it when I get home. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-09 07:12 PM
  7. MPh1000's Avatar
    Hey there, try this when phone is rebooting and you see the blackberry logo, press and hold, the escape button for about 30 seconds, once started it should say ( Safe Mode on top of phone, then try and delete apps. That should get you going for sure !

    Posted from my CrackBerry at wapforums.crackberry.com
    12-30-09 07:42 PM
  8. surem's Avatar
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-09 01:55 AM
  9. surem's Avatar
    I wanna thank everyone for their help and insight. What I did was I ended up removing the battery off the BB and when the the phone rebooted both apps were gone.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-09 01:58 AM
  10. DUKDIKz's Avatar
    ohh..soo u figure it out
    12-31-09 03:23 AM
LINK TO POST COPIED TO CLIPBOARD