1. bchughes24's Avatar
    I've got a 8310 curve that I've had for maybe a month and a half. it worked perfected until yesterday, when I turned it on and could not see any of the icons except for: time, at&t logo, battery meter, signal strength meter, # of unread emails and # of missed calls. the rest of the screen is just blue background. none of the apps or menus are visible. pushing the trackbutton or the menu button has no effect. i tried re-installing the software but that didn't fix my problem.

    any advice would be much appreciated. thanks in advance.
    07-26-09 01:45 PM
  2. silverfang77's Avatar
    Go into Options>Advanced Options>Host Routing Table, click Menu and click Register Now.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-09 01:51 PM
  3. rachel0179's Avatar
    What kidn of theme are you running? a 3rd party theme? have you tried switching themes?
    07-26-09 01:54 PM
  4. iowabowtech's Avatar
    Take Rachel's advice especially if you're running a 3rd party theme. Switch to a preloaded theme. Also, this would be a classic case for the old battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-09 02:17 PM
  5. bchughes24's Avatar
    thanks for the advice. unfortunately:

    -I can't get into options- pushing the menu key has no effect.

    -I am not running a 3rd party theme- I have whatever was preloaded.

    -I've taken out the battery and restarted several times, to no effect.

    any thoughts?
    07-26-09 02:20 PM
  6. rachel0179's Avatar
    Call AT&T - sounds llike a hardware issue, or a screwed up LCD..
    07-26-09 02:22 PM
  7. Ghostie29's Avatar
    sounds like it needs a software reboot.
    turn your phone off, open the back door, take the battery out.
    wait 15-30 seconds and then put the battery back in.
    the phone will boot up.
    if this does not fix the problem, then it will be something with your phone.
    a reboot should fix it though IMO.
    07-26-09 02:33 PM
  8. rachel0179's Avatar
    Hes already done a pull, reloaded the OS.. its time to call AT&T
    07-26-09 02:36 PM
  9. bchughes24's Avatar
    Yeah, I already tried restarting. but i have some new information that might help: before shutting down, something like 'disable applications' or 'turn off applications' was selected. any thoughts on how to undo that?
    07-26-09 02:49 PM
  10. iowabowtech's Avatar
    Not sure what the deal is there but I did have one other thought. How about connecting the BB to your computer, open Desktop Manager, open Apploader and see what's showing up.
    07-26-09 03:17 PM
LINK TO POST COPIED TO CLIPBOARD