1. gogreensparty111's Avatar
    I waited until the official release of 5.0.0.591, hoping that if I was patient I wouldn't have to deal with the problems of an unofficial release. Unfortunately, my phone has been nuked twice, which has just been the beginning of my problems. Thankfully everything is now under control and working, except App World. I've tried several things to fix it, including everything from battery pulls to completely deleting it from my phone and downloading it both OTA and through my laptop. No matter what I do, though, when I go to download an App, it says "loading." After a battery pull it loads up normally. I then search for an App (I've tried it with more than one app) and it comes up. Once I click on it, though, it says loading and remains that way for hours. I am dying without a few of the Apps I used to have before the upgrade, so if anyone knows how I can fix this, I'd really appreciate your help! Thanks a lot.
    04-05-10 11:59 AM
  2. MrWest99's Avatar
    Ive tried so many times and still no good.....
    04-07-10 11:18 AM
  3. PurpleSwordfish's Avatar
    This is going to sound really obvious, but just stip using app world and download the apps directly from the developer website. I got rid of app world long ago because some of the little bugs here and there really annoyed me.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-10 11:49 AM
LINK TO POST COPIED TO CLIPBOARD