1. KMoney33's Avatar
    I have the Tour and I downloaded the standard version of BuzzMe. I set up a sound profile and tried different things such as vibrate on/off LED(I don't know what that is) on/off.

    I don't really know what to do, everything I do it vibrates for about 10 seconds then the ringtone begins. I have a custom ringtone I'm not sure if that may have any issue in this.

    Please help. Thanks ahead of time!
    08-04-09 08:58 PM
  2. lazyazzazian's Avatar
    you need to make sure BuzzMe is running in the background ie. when you hold down the menu button you should see the BuzzMe icon there along with a few other programs that run all the time. start BuzzMe and after you have enabled the Vibration just hit the END key. i would recommend downloading the app StartMeUp, you can set it so BuzzMe starts automatically after the phone is rebooted. good luck.
    08-04-09 09:36 PM
  3. proof2006's Avatar
    I have buzzme pro and i cant even get it to open but it shows up on my running program list...any suggestions

    PS.
    I did a BP and also tried reloading the app
    Last edited by proof2006; 08-04-09 at 09:40 PM.
    08-04-09 09:38 PM
  4. CHARGER5741's Avatar
    I also had a problem opening BuzzMe. When clicking on the icon all I got was "reminders cleared". To open BuzzMe, go to options on the home screen, then BuzzMe. I love the app, the disco effect is pretty cool, but it is a pretty confusing app. Too many settings to set.
    08-04-09 10:06 PM
  5. forkup's Avatar
    My main complaint is once you open a sms the ringtone still plays till the end. I thought that was going to be taken care of.

    forkup
    08-04-09 11:49 PM
  6. Jons_Lovebug's Avatar
    I'm having trouble with it too...sometimes it works, sometimes it doesn't. It's really odd. I don't change anything about it, but sometimes it chooses to work, sometimes not. So sad.
    08-11-09 02:57 PM
LINK TO POST COPIED TO CLIPBOARD