1. laurag84's Avatar
    Is anyone else having this problem today? It's started this pm, I get promted to sign in every time, which hasn't happened before.

    I haven't changed anything on my BB today at all, quite bemused really!

    Thanks
    12-23-08 10:46 AM
  2. db_geek's Avatar
    My Facebook app appears to be working as normal; not making me sign in. When I go to the mobile Facebook site, though, it make me put in my password. I think that's normal, too.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 11:22 AM
  3. laurag84's Avatar
    Yeah, that's how it usually works for me, which is why I'm a bit confused.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 11:46 AM
  4. steven s.'s Avatar
    Mine kept asking for my password, which it didn't accept. Worked fine on my laptop though.
    12-23-08 11:49 AM
  5. determinato's Avatar
    The only time I've ever been asked to sign in is when I go to look at a profile or something that requires the website.

    Then again, I'm not 100% in love with the BB Facebook app, either.
    12-23-08 11:50 AM
  6. SevereDeceit's Avatar
    Keep an eye on the Facebook application guys, it has several known bugs and has been causing many problems for people here...
    12-23-08 11:51 AM
  7. DMO1028's Avatar
    Mine was doing the same thing around lunch today. Did a battery pull and it went back to normal. I think fb was having issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 04:33 PM
  8. DavidBuchanan's Avatar
    Same thing for me. I am in NC and have verizon and have to sign into facebook,and then it does not accept my password. Have a great holiday everybody.
    12-23-08 05:03 PM
  9. Evermore707's Avatar
    Mine was doing that this morning. I think it was facebook having issues. When I logged in on my pc some of my feeds disappeared for a while. They came back.
    12-23-08 09:28 PM
LINK TO POST COPIED TO CLIPBOARD