1. vickyxviola's Avatar
    If I try to send a photo, when I scroll down my list to "Send to WhatsApp contact" the UberSocial application will open. Though when I try to send a photo to Twitter through UberSocial, the UberSocial application will also come up.

    I tried to download the latest version of UberSocial to see if that fixed the problem, but now when I try either options WhatsApp comes up.

    Help?
    05-28-12 01:36 PM
  2. pkcable's Avatar
    My solution would be to get rid of UberSocial! HOWEVER hopefully someone familiar with that program can help you. I'm gonna move the thread to BB Apps so more folks will see it.
    05-28-12 07:15 PM
  3. evil.bunny's Avatar
    Why not uninstall all of them then install one by one and test it each time if it works correctly? Don't forget to do a batt pull when you uninstall then a batt pull when you reinstall each app just in case. I know, a solution that will take some effort but it's worth a shot if nothing else better is suggested. There shouldn't be any conflict with those 2 apps since I have them installed in my device with no problems sending photos.
    05-28-12 09:12 PM
  4. vickyxviola's Avatar
    Evil.Bunny,

    I've tried that, it still doesn't work. Both go to WhatsApp. I may just have to delete UberSocial. Thanks for the suggestion though!
    05-29-12 11:23 AM
LINK TO POST COPIED TO CLIPBOARD