03-26-12 10:53 AM
73 123
tools
  1. expidia's Avatar
    Everything that SlingPlayer Mobile needs is already in that folder, so you don't need to install from any link first. I'm confused as to what you're doing? Just install from that folder again and it should work out just like before.


    Hope this helps,
    Chris
    I have no slingmobile icon in my down load file which I used to move to the home page. I would click on that icon to start the program before.

    The first time I already had Sling mobile installed on my BB. But it would not work until I unzipped your file folder containing the files to work with the 9650

    I have already paid for slingmobile a few devices before this one. If I go to mobile.slingmedia.com when I try to re-down load the program it won't allow me to do it because it says my device is not supported.

    There is no exe file in your folder.

    My guess is I'm dealing with two issues here. Your folder will work fine, but I need to install the Sling mobile program first.

    Or please tell me what I'm doing wrong. I unzipped your folder onto my card. The files are there now, but after I insert the card into the phone if everything I need is in your folder where is the icon to start the program on my phone.

    I'm not understanding this. My guess is I first have to start with the sling mobile program?
    08-15-10 08:59 PM
  2. SplinterCell's Avatar
    You won't find a .exe file you need to run the .jad file from the BlackBerry built-in file explorer. Once you do this it will install and voila, you'll have the icon to launch SlingPlayer Mobile.

    1 - Extract and Copy the "SlingPlayer" folder over to the external memory card on your 9650.

    2 - Use the built-in file explorer (in all probability named "Files") (possibly in your Applications folder) on your BlackBerry and browse to the "SlingPlayer" folder you copied to the memory Card.

    3 - Find and run SlingPlayer_bold_EN_US.jad from within the "SlingPlayer" folder you copied to the memory Card, it will install.

    4 - Enjoy SlingPlayer Mobile 1.0.0.13.

    If you still have problems please post back and I'll try to help you.
    08-15-10 09:06 PM
  3. expidia's Avatar
    You won't find a .exe file you need to run the .jad file from the BlackBerry built-in file explorer. Once you do this it will install and voila, you'll have the icon to launch SlingPlayer Mobile.

    1 - Extract and Copy the "SlingPlayer" folder over to the external memory card on your 9650.

    2 - Use the built-in file explorer (in all probability named "Files") (possibly in your Applications folder) on your BlackBerry and browse to the "SlingPlayer" folder you copied to the memory Card.

    3 - Find and run SlingPlayer_bold_EN_US.jad from within the "SlingPlayer" folder you copied to the memory Card, it will install.

    4 - Enjoy SlingPlayer Mobile 1.0.0.13.

    If you still have problems please post back and I'll try to help you
    Thank Splintercell. After I posted my question I re-read some of the older posts and saw where I had to go into the file browser app and click and click on sling player install. I found what my issue was. I tried doing this several times yesterday and realized the last time I tried it I never extracted the files again. The Sling player install file said "zip" at the end of it.

    So I extracted them and then after clicking the install the download button came up and this time it re-installed it.

    Program installed but still can't connect thru to a tv pic. A few days ago I put in a new router which is password protected I thought since I was connecting by wifi that might be another issue, but I just took it back to 3G and I'm still getting the hang up on optimizing and then lost connection which is what I got before I installed your folder.

    I'm doing a BB re-boot and will see if that works.

    Yes indeed the BB re-boot worked! it must have cleared some old files out . . .

    I'll wait until 12AM and it will probably let me re-enter my reg #

    Thanks for all of your help

    Thoughts?
    Last edited by expidia; 08-15-10 at 09:35 PM.
    08-15-10 09:27 PM
  4. SplinterCell's Avatar
    Whenever I have issues installing software, re-reading the instructions if they are written well, usually helps me. All in all, I'm glad it's up and running for you now! As for your new router make sure SlingPlayer works on your PC and you should be good on your Bold. As you login to your Sling Account on the Bold it will connect to the SlingBox. If you properly configured it from your PC?

    Maybe this will help you... Sling Media Support - Watching TV over the Internet
    08-15-10 09:41 PM
  5. nino63004's Avatar
    I can't connect at all. I have version .13 installed and when it connects and "optimizing" that is when it will say connection lost. Both on wifi and 3G.

    I have a sprint 9650.

    EDIT: did another reboot and it works over wif. testing out 3G now.

    EDIT: Now no go on either. After I disconnected from wifi to try 3G neither will get past the "optimizing" stage.
    Last edited by nino63004; 08-22-10 at 07:32 PM.
    08-22-10 07:04 PM
  6. nino63004's Avatar
    The only way I can get it to stream to my phone is if I already started the stream on my computer and close out my sling.com window. Once I do that I can connect no problem to both 3G and WiFi.

    This is so frustrating.
    08-22-10 08:11 PM
  7. peridoc's Avatar
    I can't connect at all. I have version .13 installed and when it connects and "optimizing" that is when it will say connection lost. Both on wifi and 3G.

    I have a sprint 9650.
    I had this same problem with my Tour 9630. I could stream as long as my device (DVR) was already on, but if it was trying to broadcast the "Weak or No Signal" screen, it was a no go. I also remembered a time when I first got my Tour that it worked. I tracked my issue down to being the latest version of released BB firmware (5.0.0.6xx series) from Sprint for my 9630. I went back one revision to the 5.0.0.4xx series and amazingly enough SlingPlayer (albeit version 1.0.0.2 for the 9630) worked again on my Tour. So this issue was resolved by finding the appropriate firmware to handle SlingPlayer on my BB. Apparently something Sprint or RIM did messed up SlingPlayer.

    Hope this helps.
    08-22-10 09:16 PM
  8. fiftyfour123's Avatar
    I'm having the same problems on my verizon 9650. SlingPlayer only works if my cable box is turned on before connecting to the slingbox.
    08-22-10 10:05 PM
  9. expidia's Avatar
    You can delete the folder(s) you transferred over to your memory card after you've installed SlingPlayer. Once it's installed it no longer relies on the install folder, so delete away.

    Posted from my CrackBerry at wapforums.crackberry.com
    Splintercell, are you going to be around with another one of your magic folders to install for Slingplayer when the 9650 upgrades to 6.0?

    I'm sure Verizon will do what ever they can to block the SP again!
    Last edited by expidia; 08-25-10 at 10:19 AM.
    08-25-10 08:47 AM
  10. expidia's Avatar
    Hahahaha, I have the Sling Mobile program isolated perfectly now.

    If you want to watch a program on Sling Mobile or try and enter a program to be recorded on your DVR remotely . . . It will never connect. Only gets stuck on "optimizing".

    But . . . other times, if you just turn it on just to see if it works . . . magically, it always connects.

    So it's a mind thing. If you really want to watch a program you have to let the program "think" you are only turning it on to check to see if it works and then it will connect.

    So glad they let me spend $30 to have this much fun
    08-29-10 12:04 PM
  11. doubleu#AC's Avatar
    Hahahaha, I have the Sling Mobile program isolated perfectly now.

    If you want to watch a program on Sling Mobile or try and enter a program to be recorded on your DVR remotely . . . It will never connect. Only gets stuck on "optimizing".

    But . . . other times, if you just turn it on just to see if it works . . . magically, it always connects.

    So it's a mind thing. If you really want to watch a program you have to let the program "think" you are only turning it on to check to see if it works and then it will connect.

    So glad they let me spend $30 to have this much fun
    It took me 3 months, but after getting Slingplayer installed back in May on my 9650, I finally tried using it for some NFL Preseason this past Friday night. Basically I'm having similar issues. I have 3 slingboxes at my disposal (mine, a friend's, and my boss's (don't ask, haha)). I appear to be able to connect to my friends (who has a big silver Slingbox Original). I cannot connect to mine (I have a little black Slingbox A/V). And haven't tried my boss's yet (they have a big silver Slingbox HD). So many things about this pisses me off: The fact that they display this B.S. warning that my slingbox is incompatible (that's bull****, that's just a moneygrab warning.) And pair with that, the fact that the 9650 STILL isn't supported after 3 months of being released. What the **** are they doing over there at SlingMedia? Didn't they have some sort of FUBAR login account thing a couple weeks ago too? If there was a competing product, I would've already switched.....

    You said it best, glad we paid $30 to have this much fun!
    08-29-10 12:11 PM
  12. boredcouch's Avatar
    Hey guys, new blackberry 9650 verizon owner here. I got slingmobile to work using the link in post #5. It may not be the newest version but hey it works and is easy to use so what more do I need?

    I too had the problem with optimizing. However, I realized that when my cable box was turned on, it was never an issue. When my cable box was off, my mobile device could never connect to the slingbox. Perhaps you guys should try some tests to see if that fixes your problems with connecting.
    09-15-10 02:42 AM
  13. JonBlaze25's Avatar
    for almost a year i had no problems connecting to any one of my 3 slingboxes. now for about 3 weeks, i get stuck on the optimizing page, i know mobile works cause wifey can do it on her BB curve, and my iphone.

    should i wipe the program off my phone and reinstall? my buddy works for sling and gave me the code to use, i called sling's useless tech support, and they couldn't locate my reg code based on the email i gave them...so how would i go about getting the code again without harassing my boy for another freebie?

    thanks
    09-30-10 10:26 AM
  14. jlb21's Avatar
    I used to think I wanted a slingplayer but all these issues.....I'll pass.

    Then again, assuming it worked well, I wouldn't mind getting one with a slingcatcher. Then take THAT on vacations/business/etc.
    09-30-10 12:14 PM
  15. onethirty5's Avatar
    Thank you very much for this thread. I was able to load it up and Stream without a prob on my 9650. I did get a warning that it was not configured for myu phone, but hte stream works fine!

    It even works with my Bluetooth Jawbone earpiece!!! Thanks Guys!
    10-04-10 02:27 PM
  16. anagirlca's Avatar
    Anyone know if the Slingplayer will work for the Blackberry Style 9670? I just bought it today and would love to be able to use the Slingplayer on the phone.
    11-06-10 03:29 AM
  17. jamesdoe#CB's Avatar
    hey guys. great work on this. i followed the steps in #32 but was having some trouble with the video. i am only getting audio to come through. i have the vip922, and the 9650 on vzw. i tried rebooting the phone and its the same result. any thoughts?
    11-23-10 06:10 PM
  18. wyosafat's Avatar
    Tremendous! Thank you so much for this guidance. I had a little trouble in transfering files but once I figured that out, I ran and when I re-booted and ran in landscape mode, it worked! Don't understand why Slingmedia and Blackberry / AT&T wouldn't make this work but thank you for doing and sharing!
    12-22-10 12:40 PM
  19. baldo's Avatar
    I just got a 9680. Can I use this method for os 7?
    12-12-11 10:02 PM
  20. baldo's Avatar
    When I install then run it says not installed correctly : (
    12-12-11 10:32 PM
  21. ihateiphone2012's Avatar
    I want to confirm on the T-moblile 9780 that it worked seamlessly. I am very thankful for your post. I basically downloaded the zip file extracted it to the desktop then copied it to the BB documents folder, browsed to the jad file clicked on it, ran the app install and immediately clicked run. I was relieved and very excited to see this run after so many other failed attempts. I hope I am able to help you in something else in the future.
    01-08-12 06:56 PM
  22. 2001bmw330xi's Avatar
    When I install then run it says not installed correctly : (
    on the 9800 you used to have to make sure the phone was in landscape mode before starting the sling player app - maybe the same applies for the 9860. Try it and please report back!
    01-23-12 06:06 PM
  23. wjharriso's Avatar
    Followed all of the instructions on my 9810, but get "SlingPlayer is not installed properly. Please install again." Have tried with the files on the media card, and also from the OTA link provide, same result.

    Is there a specific place I need to put the files on the phone? Or am I just out of luck with a 9810?

    Thanks for the easy directions, in any case.
    03-26-12 10:53 AM
73 123
LINK TO POST COPIED TO CLIPBOARD