1. 1812dave's Avatar
    without hitting "Refresh" on the GV menu.

    never mind...I was on the wrong menu, so I didn't see that there is an autorefresh time option...kinda sucks though, that that I can't get SMS messages immediately.
    Last edited by dave1812; 03-26-10 at 11:53 PM.
    03-26-10 11:49 PM
  2. phil1995's Avatar
    I had the same issue. I used GV SMS extensively for free SMS when I was in the UK.

    Does anyone know if there is a way to make a GV SMS show up in the regular SMS inbox? That was the only irritating thing, I kept having to go check to see if a GV SMS had arrived.
    03-27-10 10:26 AM
  3. japhule's Avatar
    You can set you GV SMS to forward you GV SMS to your cell phone number (or email) instead in your google voice settings from the web.
    03-27-10 01:14 PM
  4. phil1995's Avatar
    That works fine now, but at the time I was in the UK and it would of had to of have been forwarded to an international UK number.
    03-27-10 08:45 PM
  5. 1812dave's Avatar
    You can set you GV SMS to forward you GV SMS to your cell phone number (or email) instead in your google voice settings from the web.
    i have sms disabled so that I don't get billed for it. I would imagine by doing that I wouldn't be able to forward anything to the SMS folder.
    03-27-10 09:22 PM
LINK TO POST COPIED TO CLIPBOARD