1. eddyed911's Avatar
    I have been using Google talk successfully on my 8310 with OS 4.2 and now recently with 4.5 as well. However, for the last 4 or 5 days i am getting error 65 whenever i try to sign in.

    I tried the battery pull, deleted and reinstalled google talk, had my service books re-sent as well but to no avail . My other data services (browser, Windows Live Messenger, Email etc.) are all working fine. Its just google talk doing these antics now. Any help or suggestions are welcome. Btw my device is also synced with BES 4.1.6

    Thanks
    Addy
    10-29-08 08:04 AM
  2. _Wes's Avatar
    i didn't realize google talk was available as an app on BB's.

    I'll be checking that out.

    I have Yahoo IM - which works pretty flawlessly. The new Google Mail app I just installed - but so far so good.
    10-30-08 09:05 AM
  3. Patti Smith's Avatar
    I'm having the same problem. I've tried deleting google talk from the blackberry and reinstalling it, updating my bb device manager, updating my bb desktop manager, and resending the service books. It still won't connect.
    10-30-08 09:09 AM
  4. Patti Smith's Avatar
    Yahoo IM gives me the same error message.
    10-30-08 09:11 AM
  5. _Wes's Avatar
    Patti - have you gone in and checked permissions for the apps?
    10-30-08 09:13 AM
  6. NishaTG's Avatar
    I have the same exact problem as eddyed911 - I was also using GoogleTalk successfully for a long time and it stopped working for me some time in September. Other people I know are still able to use it successfully. Is there no solution to this?
    01-07-09 01:26 PM
  7. trese01's Avatar
    How do you do that
    11-21-09 09:53 AM
  8. trese01's Avatar
    Patti - have you gone in and checked permissions for the apps?
    How do you do that?
    11-21-09 09:56 AM
  9. Luz Johnson's Avatar
    Resolution
    Delete any service books that say >google, or download google talk
    From the Home screen of the BlackBerry smartphone, click Options > Advanced Options.
    Scroll to Service Books.
    Highlight the "google", or "download google talk" entry.
    Press the Menu key and click Delete.
    Try connecting to GTalk.
    04-24-13 07:45 AM
LINK TO POST COPIED TO CLIPBOARD