1. eezyed's Avatar
    1.) I am receiving this new message when syncing: "Another sync client has been adding events to the BB calendar. To avoid duplicates Google Sync will not keep these events up to date." What's up with that?

    2.) Under Calendar/options/myname@att.blackberry.net/wireless Synchronization... it states "no" and will not allow me to change to "yes".
    I have been using automatic sync and is syncing, but sporadically.

    I am using BB Bold v5.0.0.822 and the google calendar v0.7.3. I have used google calendar sync with 822 for quite a while with nice results until recently.

    Ed
    10-29-10 01:01 PM
  2. dwaynewilliams#WN's Avatar
    I would delete Google sync and resend your service books. Then check the calendar sync again, it should work.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-10 02:21 PM
  3. eezyed's Avatar
    Thank you Dwayne,

    It erased some items, but overall your solution seemed to resolve mosy of the problems.
    10-31-10 11:06 AM
  4. eezyed's Avatar
    Thank you Dwayne,

    It erased some items, but overall your solution seemed to resolve most of the problems.
    10-31-10 11:07 AM
  5. dwaynewilliams#WN's Avatar
    Thank you Dwayne,

    It erased some items, but overall your solution seemed to resolve most of the problems.
    You are welcome. I'm glad I could help.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-10 06:29 PM
  6. cronaldo7's Avatar
    How do you resend service books?
    10-31-10 07:25 PM
  7. dwaynewilliams#WN's Avatar
    Go to the options menu, advanced options, host routing table, hit the menu button and register.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-10 09:14 PM
  8. MobileMadness002's Avatar
    That's to register on the network. On the blackberry itself, go into the email setup application, press menu, select service books and then select resend.
    11-01-10 06:56 AM
LINK TO POST COPIED TO CLIPBOARD