1. justmaneri's Avatar
    I can not log into google sync, It pulls up a glitchy screen to log in with and it wont let me put in the password. is there a work around?
    10-26-09 01:06 AM
  2. berryjd's Avatar
    Glitchy screen is not a very descriptive term, but it sounds like you may need to disable Compatibility Mode. Go into Options/Applications. Find Google Sync and press the menu key. Find "Disable Compatibility Mode," and click it. Do a battery pull. Hope this helps.

    EDIT: Oops, sorry. I thought you were on a Storm. If you're not then this won't help at all.
    Last edited by berryjd; 10-26-09 at 01:40 AM.
    10-26-09 01:38 AM
  3. sprintrjm's Avatar
    disabling compatability worked for me ...

    google calander syncs nicely now.
    10-26-09 01:52 AM
LINK TO POST COPIED TO CLIPBOARD