1. lildrgn's Avatar
    On Google's website, it says Google Sync is for Blackberry devices, yet when I try to download it, it says that my device (BB 8120) is not supported.

    Am I missing something here?
    12-09-08 12:34 PM
  2. BlackBerryBob's Avatar
    It may be an OS issue. What version OS do you have?
    12-09-08 12:36 PM
  3. lildrgn's Avatar
    4.5.0.102.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-08 12:59 PM
  4. lildrgn's Avatar
    N/M. Found a direct download link somewhere. It's all good!
    12-09-08 05:41 PM
LINK TO POST COPIED TO CLIPBOARD