12-16-08 04:06 PM
62 123
tools
  1. cyberranger's Avatar
    My issue with calendar sync is that it gives me multiple appointments, even though I'm only syncing with gcal.
    I'm seeing that issue too. Still testing to try to figure out how to not get appointments to duplicate.
    12-09-08 09:55 AM
  2. cyberranger's Avatar
    ... My calendar sync works great but my contacts (I have around 450) sync exactly one per sync attempt and then I get the "Sync Failed" error. Sync again, one more contact transferred to the BB then the error...
    I finally got the contacts sync working a few days ago. Here's the long and boring process I went through but perhaps something in it will help someone else.
    1. Deleted all google contacts
    2. Added a contact to google. Sync fails.
    3. Deleted all BB contacts and google contacts (I have backups!)
    4. Deleted google synch
    5. Battery pull on BB
    6. Re-installed google sync
    7. "Options" finally works for me in google sync. First time that's worked
    8. Add one contact to google
    9. Do sync - contacts fail!
    10. Change "Options" in google sync to "Contacts" only
    11. Sync works!!!!
    12. Add two contacts in google, sync works
    13. Delete a contact on BB, modify on google, sync works!
    14. Deleted all contacts on BB, sync worked. Both address books now empty
    15. Used Companion Link to load 450 contacts from my Palm Desktop on PC to google
    16. Run google sync on BB ... fails after 9 records
    17. run again ... adds 19 more records .. again ... 4 records
    18. Battery pull ... run sync .... 5 records
    19. In the end, I kept running google sync (probably 20 times) BUT all of the records did finally load.
    20. Since the initial load, the contacts have been working great!


    end of boring story!

    So now I have this happening:

    Palm Desktop (Agendus on PC) -> uses Companion Link -> Google Calendar/Contacts -> google sync on BB -> Calendar/Contacts on BB

    Now ... if google sync would add a tasks I'd be golden!
    12-09-08 10:10 AM
  3. d_1000's Avatar
    Hi-
    I am a new Storm user and I have gladly disposed of my Treo 700p!

    Here is my problem: I have 2 email accounts (1 gmail and 1 @vzw.blackberry.net) and sometimes my Gcalendar syncs to one one account and or the other, regardless of the one that I have selected. As a result, I get conflicts between the two calendars.

    Is there a way to completely remove/delete one of the calendars on my storm, without deleting an email address? I am a Mac user, so using the DM is not an option.

    12-09-08 12:06 PM
  4. tommyticketguy's Avatar
    I have not been able to get it to auto sync ever.
    12-12-08 01:52 PM
  5. kazmi's Avatar
    nevermind...it's my fat fingers...
    Last edited by kazmi; 12-12-08 at 04:04 PM.
    12-12-08 03:54 PM
  6. peterg81#AC's Avatar
    Is anybody else getting told to try again later, and if problem persists, try signing out of sync and signing in again.

    I am just trying to sync my calendar.

    I am running v 0.5.11 (1017) on a Storm OS .65

    I got the same thing! then i deleted then reinstalled and now i'm getting that weird half keyboard screen when you open google sync and can't actually login! anyone else having similar issues??????
    12-14-08 11:55 PM
  7. bphelminski's Avatar
    Add me to the list of people who can't get google sync to work. I have a 8330 on Verizon, and I've never been able to get it to sync my contacts or my calendar. Sometimes the contacts sync will run for a while before I get an error, and I do notice that some of them have synced with my gmail account (I have multiple entries for a few of them). The calendar has never synced at all. If I deselect the option to sync contacts, it immediately gives me the error that says to try again later, and try signing out and signing in again. But when I try to sign out and sign back in, the sign in never works.

    I've tried reinstalling google sync several times and have done a bunch of battery pulls. I'm running version 0.5.12 (1017).

    Anyone know how to get this working?
    12-16-08 02:49 PM
  8. kermalou's Avatar
    I have a lot of business and restaurants, mainly contacts that dont have a name just a company name and Sync keeps on making multiple copies of each contact.

    It is getting real annoying. I have unchecked contact sync and just let the calendar sync.
    12-16-08 02:59 PM
  9. dandombrowski's Avatar
    I'm working with 0.5.12, you should give that a try, it works fine, just doesn't have spots for everything with contacts like pin# which is kind of annoying, and sometimes it's a little querky about keeping a contacts email address or number. I've gotten the sign in problem before, try setting your options to automatically sync, and let it be for a lttle while ( a while being how often you tell it to sync) and come back to it and see if anything is changed.
    12-16-08 03:37 PM
  10. smcgrath33's Avatar
    I had the problem when I first started as well. I found out though that the google sync app only syncs calendar entries after the sync application does it first sync so appointments you have on your blackberry before it is installed won't be synced
    12-16-08 03:42 PM
  11. bphelminski's Avatar
    I'm working with 0.5.12, you should give that a try, it works fine, just doesn't have spots for everything with contacts like pin# which is kind of annoying, and sometimes it's a little querky about keeping a contacts email address or number. I've gotten the sign in problem before, try setting your options to automatically sync, and let it be for a lttle while ( a while being how often you tell it to sync) and come back to it and see if anything is changed.
    This wasn't a response to me was it?

    I'm already using 0.5.12 and it definitely does not work for me. I've had it set to sync automatically, but that doesn't work either.

    I'm beginning to think there's just something with my blackberry that won't work with google sync.
    12-16-08 03:43 PM
  12. tam5070's Avatar
    Yea I'm currently running .12 and it will sync contacts fine but errors out when i try to do calendars. I've tried changing the calendar I use, syncing automatically and manually and changing the time period from 4 weeks to 8 to 12 etc...

    It's weird that this problem seems to occur randomly from one storm to the next. Anybody else have any ideas?
    12-16-08 04:06 PM
62 123
LINK TO POST COPIED TO CLIPBOARD