1. daryl.kl's Avatar
    New update.
    03-25-09 12:18 PM
  2. H_D's Avatar
    From Google :

    Remember the last time you tried to search for "Marks & Spencers London SW1W" on your Blackberry and ended up with 10 extra characters in the spelling of "Spencers" before you gave up on the "London" bit? If you're like us and hate typing on that tiny keyboard, you'll be glad to hear that Google Mobile App on your Blackberry will let you search with your voice and with My Location. Give it a try by visiting http://m.google.com on your Blackberry. Your fingers will thank you for it.
    03-25-09 12:23 PM
  3. davebelger's Avatar
    Where? I went to M.google.maps and it offers to let me download 3.2.0 still.
    03-25-09 12:39 PM
  4. H_D's Avatar
    Where? I went to M.google.maps and it offers to let me download 3.2.0 still.
    Its the Google Mobile App thats been updated, not Google Maps.
    03-25-09 12:54 PM
  5. NYLonghornFan's Avatar
    Thanks. Will try it out.
    03-25-09 01:05 PM
  6. roadwarrior69's Avatar
    Why would someone download the google app? Just takes room on your bb, right? Can't u do everything from the browser?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-09 01:14 PM
  7. jbjr43's Avatar
    Its the Google Mobile App thats been updated, not Google Maps.
    Must not be ready for the Storm. I'm still getting the same options when I go to m.google.com.
    No option for the app.
    03-25-09 01:34 PM
  8. jbjr43's Avatar
    Must not be ready for the Storm. I'm still getting the same options when I go to m.google.com.
    No option for the app.
    I meant to say same options as before the new update.
    If I'm going about it the wrong way I hope someone will point me in the right direction...
    03-25-09 01:50 PM
  9. joeybee's Avatar
    Try m.google.com/search

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-09 03:10 PM
  10. DragonMama's Avatar
    from my quick attempts (with permissions checked and such) still no joy for those of us with wifi but no data plan (browser works fine, etc). If anyone gets it working on wifi only please speak up. I'm in wifi areas almost constantly (only excpetions are when I shouldn't be playing with it anyway, like when I'm driving) so I'm not shelling out mucho moola on a data plan. I got it for the wifi calling (which works fine via uma) and additional offline PDA features so none of the "why have a berry if you're not gonna shell out for the data plan" trollage please. Save your fingers for something more useful or at least pleasurable.
    03-25-09 04:02 PM
  11. nemo-maritime's Avatar
    Must not be ready for the Storm. I'm still getting the same options when I go to m.google.com.
    No option for the app.
    Alot of users are having trouble using this with the Storm. There is a comment on the blog that they used Opera on their Storm to get the link. Havent tried it yet myself as my Storm is dead (forgot to charge it )
    03-25-09 04:04 PM
  12. jbjr43's Avatar
    Alot of users are having trouble using this with the Storm. There is a comment on the blog that they used Opera on their Storm to get the link. Havent tried it yet myself as my Storm is dead (forgot to charge it )
    I typed the following link in my browser and it began downloading the Google App for the Storm.
    http://m.google.com/m/download/googlemobileapp/apps/3.3.38/L1/BlackBerry-42/GoogleSearch.jad?dc=gorganic
    is what I typed. The following is an attempt to create a link:

    http://m.google.com/m/download/googl...ad?dc=gorganic
    Last edited by jbjr43; 03-25-09 at 04:42 PM. Reason: link
    03-25-09 04:33 PM
  13. jbjr43's Avatar
    Set permissions to "Allow All" and you will need to disable "Compatibility Mode"
    03-25-09 04:45 PM
  14. linc90's Avatar
    Wors suprisingly well

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-09 05:11 PM
  15. Kompressor33's Avatar
    Thanks for the update!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-09 05:30 PM
  16. jbjr43's Avatar
    Thanks for the update!

    Posted from my CrackBerry at wapforums.crackberry.com
    You are welcome. I see on my CB feed it is not "ready" for the storm yet.
    Well it's working on mine.......
    03-26-09 11:38 AM
LINK TO POST COPIED TO CLIPBOARD