1. ericlc2's Avatar
    I went to install the app and am getting crazy errors that I don't get, for example gmail says controlled access exception and the google maps says google maps has been denied by "cross application communication permission." Anyone have any ideas how to fix or have the same issue, all permissions are set on allow

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 06:05 PM
  2. awl_bidness's Avatar
    It appears we are having similar difficulties. I have not found a solution. I am wondering if installing the "Bing" app is interfering with Google apps in some way?

    I have attempted two installs of google apps for mobile. Google Maps works fine, but the gmail app gives the message "uncaught exception: net.rim.device.api.system.ControlledAccessExceptio n".

    I deleted the application, then reinstalled but get the same result. I used this on my 8330 with no problem.

    Install problem, operator error, missing driver, or bug?
    06-05-10 07:44 PM
  3. ericlc2's Avatar
    I seemed to get it to work I turned location aidin off (not sure if that had anything to do with it) then did a reset and both gmail and gmaps worked excellent ( I turned the location aidin back on after it worked) under options/advanced/gps, hope you get it to work as well, google ftw

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 07:47 PM
  4. tommynap01's Avatar
    just do a battery pull
    06-05-10 08:07 PM
  5. awl_bidness's Avatar
    Turned location off, pulled battery, everthing works. Turned location back on...still works.

    Thanks guys.
    06-05-10 09:26 PM