1. Sprockethead's Avatar
    Notice that the results only show up only as text - no links! I can't click them.

    Weird. A way to fix this?




    I cross posted this in the App forum but then I thought, maybe it's just a TOUR problem.

    Anyone?
    08-13-09 11:16 AM
  2. Tdubby's Avatar
    Did you do a battery pull? I know my curve would do that with links in emails and i couldn't click them.. Not sure if that's the issue though
    08-13-09 11:26 AM
  3. Sprockethead's Avatar
    Yes, I uninstalled the application and did a battery pull, and then reinstalled it. Still the same!
    08-13-09 11:27 AM
  4. Sprockethead's Avatar
    Should I reload my OS?

    Right now I am using the Hybrid OS.
    08-14-09 09:46 AM
  5. DBabskie's Avatar
    I would, I have the Google seach app and it is working fine. What does the Hybrid OS do over the orginal 4.7 OS?
    08-14-09 10:36 AM
  6. Sprockethead's Avatar
    Reinstall of the factory OS worked.

    A genius at blackberryos added working files from OS 5.0 to the current 4.7 OS. Some people reported significantly faster boot times, I did not see it. Although it was very stable there wasn't a huge difference in performance. Some people had more available memory as well. Search Tour Hybrid OS if you want to load it.
    08-14-09 01:07 PM
LINK TO POST COPIED TO CLIPBOARD