1. thehawkins's Avatar
    Up from 3.5.48.

    Google Mobile
    03-24-10 10:03 AM
  2. sickboy719's Avatar
    I had to install it twice before it would let me accept or even decline the EULA.
    And after that I don't see any differences yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 10:52 AM
  3. dk0013's Avatar
    It won't let me install it, it just reloads the page. Deleting the old version didn't help.
    03-24-10 12:36 PM
  4. zeromaru's Avatar
    we need a direct link
    03-24-10 12:50 PM
  5. akmolin's Avatar
    anyone get it installed yet? What's new if anything that is....
    03-24-10 12:52 PM
  6. akmolin's Avatar
    yeah doing the same thing to me it just reloads the page and doesn't go anywhere...
    03-24-10 12:55 PM
  7. H_D's Avatar
    yeah doing the same thing to me it just reloads the page and doesn't go anywhere...
    Same here...smh
    03-24-10 01:01 PM
  8. SJRod55's Avatar
    Tried like 50 times and just round and round in circles!
    03-24-10 02:16 PM
  9. unclebanglin's Avatar
    Ugh I even deleted the old version in hopes that might help....stupid, cuz now I don't have the app at all. I actually rarely use it, but I like the idea of having it there

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 02:17 PM
  10. Vladabg's Avatar
    For version 3.3.38 is been ****://m.google.com/m/download/googlemobileapp/apps/3.3.38/L1/BlackBerry-42/GoogleSearch.jad?dc=gorganic

    and now for 3.6.11 is ****://m.google.com/search/download/search.jad?dc=gorganic&ver=3.6.11

    missing items for os!?
    03-24-10 02:19 PM
  11. jsaradhi's Avatar
    the link takes u to the install page again lol
    03-24-10 02:25 PM
  12. SJRod55's Avatar
    Just a bigger circle!
    03-24-10 02:29 PM
  13. lgdlman's Avatar
    Same here, very frustrating. I even tried posting over on the 3rd party forum. You'd think for Google, they would have had it down by now.
    03-24-10 03:47 PM
  14. unclebanglin's Avatar
    Still not working grrrrr

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-10 04:41 PM
  15. highstar's Avatar
    I'm getting the same thing. Have been all day. No luck.
    03-24-10 06:21 PM
  16. MADBRADNYC's Avatar
    I'm getting the same thing. Have been all day. No luck.
    The same for me all day, but I just checked again, and the download works for v3.6.13!

    Must have been a glitch somewhere for the update.
    03-24-10 07:05 PM
  17. xxxkrew's Avatar
    //// 3.6.13
    03-24-10 07:19 PM
  18. PDM's Avatar
    Yeap 3.6.13
    03-24-10 08:13 PM
  19. unclebanglin's Avatar
    okay got it upgraded...wish google would put out a change log or at least a sentence explaining the upgrade on this and google sync
    03-24-10 08:22 PM
  20. lgdlman's Avatar
    Just got an update form another post I had made and am able to finally download 3.6.13.

    The weird thing is that once downloaded, you have a choice of several icons on the search page (i.e. Maps, Gmail, News). When I click on "News" it gives me everything for the Netherlands? WTF?
    03-24-10 10:47 PM
  21. highstar's Avatar
    Strangest thing. I finally got it to download and it was 3.6.11. After install I went back to m.google.com and clicked install again. This time did get 3.6.13. Crazy but all is well, lol.
    03-24-10 11:14 PM
  22. SJRod55's Avatar
    Worked first time for me at yes 3.6.13
    03-25-10 02:21 AM
  23. dany8907's Avatar
    Anything new in this build?
    03-25-10 10:00 AM
  24. jeffreii's Avatar
    Anything new in this build?
    Google + Changelog = Apocalypse
    03-26-10 09:34 AM
LINK TO POST COPIED TO CLIPBOARD