1. JRF_1986's Avatar
    Ok so I went out of town and decided to use google maps and walk around instead of taking a cab. It started up and asked to change permissions, I did (even though I installed it weeks ago and changed them back then). So my phone rebooted (1-2 minutes) and I opened Google Maps and again it asked me to change my permissions. So I did and finally was able to use it. Few times. Then like the fifth time, it asked me to change permissions again. Has anyone else had this happen to them? I'm using GMaps 4.0.1 on a Blackberry 8520 with OS 4.6.1.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-10 04:59 PM
  2. JRF_1986's Avatar
    So, am I the only one who has this issue with GMaps 4.0.1?
    04-18-10 12:18 PM
  3. sdmcwilliams's Avatar
    Have you tried uninstalling, pulling the battery and installing it again? Also, make sure when it changes the permissions that select save. Are you on BES? If so, they may limit what permissions you can allow.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-10 01:05 PM
  4. JRF_1986's Avatar
    Yep, I already did all that... but just now I tried it again and it didn't ask for the permission settings to be changed. Hopefully it won't do that again :S
    Thanks for responding!
    04-18-10 09:39 PM
  5. mgbinsd's Avatar
    I get the same thing..I don;t know how many times I have had to modify the permissions and it keeps asking again and again. Even after the last upgrade.

    Everything shows allow but it still keeps giving me the change permission screen. You are not alone.
    04-19-10 06:46 PM
  6. JRF_1986's Avatar
    Yep, I just got the 4.0.2 upgrade and it still does it! I hope there's a fix, it does get annoying

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 12:39 AM
  7. motoroid7's Avatar
    Did you guys hit "Do not show again" ?
    04-26-10 01:33 AM
  8. JRF_1986's Avatar
    Hmm, well its not one of those pop-up windows you usually get with the option for Do not show again. Its the start-up screen. Instead of saying Google Maps or something it shows a white screen that says Congratulations! You've downloaded Google Maps and says I need to set the permissions and then press save. Its like a new install each time I open it.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 05:30 PM
  9. Nivlaek's Avatar
    Every time I open Google maps or Google ANYTHING (sync, voice,etc.) it asks me to set the permissions. I have - over and over and over and over...

    I even went as far as to set default permissions to YES for everything. Saved changes still do not stick. Ok...tech support. You think I can get an answer from Google? Yeah, right. RIM? It is the software's fault or...I am told to get a real Blackberry phone. <sigh> Great.

    I keep trying to find ways to prove the reasons NOT to buy an iphone or an Android...but, after 8 months of this B.S.? The HTC phones are look'n pretty sweet....

    I am TOTALLY sick of trying to figure out problems with new or updated software. Or, this is a great piece of software, ooh...it is not available for your phone.

    GOOD LORD, if it is not broken, why do they have to FIX everything? I can not wait to get rid of my Blackbery Curve 8330. I was a totally naive Blackberry newbie. The 8330 has no real USEABLE memory (my bad, i thought it would use the external SD slot...), it is slow (java?), can't run more than 3 things at once without becoming ONE WITH THE HOURGLASS, and the GPS does not even work as a true GPS. Wow, it sure was touted as having GPS...I get the nearest cell tower as my location.

    This is YOUR LOCATION IS WITHIN 10,000 yards. --- That's helpful.

    Is it Monday? oh...yes it is.
    Niv
    05-03-10 12:36 PM
  10. kdflyer's Avatar
    I have the exact problem on my Bold 9700. I posted your exact question in another forum, and I am receiving similar answers. Not of them work. When this window pops up, I have to do a battery pull, because it locks the phone. I guess I am going to have to find a gps app.
    05-08-10 08:44 AM
LINK TO POST COPIED TO CLIPBOARD