07-26-09 06:35 PM
34 12
tools
  1. urbanjas's Avatar
    Gmaps doesn't seem to work for anybody on Bell and Telus. I think its the same problem as the Storm, which also didn't work with gmaps.

    Posted from my CrackBerry at wapforums.crackberry.com
    Not true! I'm with telus and GPS works great.
    07-19-09 03:04 PM
  2. Cowchip's Avatar
    Gmaps doesn't seem to work for anybody on Bell and Telus.
    Add Sprint to that as well. (for the 9630)
    07-19-09 03:07 PM
  3. kellyuf87's Avatar
    New to all this...do I have to untinstall the storm version, or just download the new one and it will overwrite? Thanks!
    07-19-09 03:09 PM
  4. mjhubbard's Avatar
    good question. I think you should just have to reinstall. I dont know because I installed it on a fresh device. Try it and let us know!
    07-19-09 05:16 PM
  5. mattmcg's Avatar
    Count me in as another Sprint user where Google Maps isn't working. It simply states "GPS unavailable" and provide a 1200 meter range (or something like that).

    Has this been fixed yet? My Sprint Navigation and Blackberry Maps work perfectly.....
    07-20-09 05:40 AM
  6. mjhubbard's Avatar
    I would start a thread in the google forums. With the Verizon customers, this was not fixed until Google released the new version (3.02) which allowed gps to work once Verizon unlocked it. So google is going to probably be the one to fix this, not blackberry (could be wrong though lol)
    07-20-09 06:19 AM
  7. gunnenator's Avatar
    gps also not working for me (Tour/Sprint). Works fine w/ sprint nav., just not google maps.
    I originally downloaded google maps and got the Storm version. Then i uninstalled and re-downloaded after google fixed the d/l file.
    07-20-09 04:23 PM
  8. mattmcg's Avatar
    Same here. Removed the original Google Maps install and installed the latest. Same issue with "GPS unavailable".
    07-20-09 05:22 PM
  9. shua22's Avatar
    I love you cracberry'ers
    07-26-09 06:35 PM
34 12
LINK TO POST COPIED TO CLIPBOARD