05-04-10 03:58 PM
85 ... 234
tools
  1. KMB4's Avatar
    OK. I'm fine with 4.0.1 for the most part. Everything is working except the "Search Map" function for typing. They really put some nice things into this update. It takes a minute for terrain to show up but when it does it looks pretty good. It's still buggy though (terrain view). Overall, a good update. I would say it is VERY usable.

    So to review, you CAN search using the voice function (in GM press & hold your S2 send key) with GM 4.0.1 For me, every other function works. The best work around there is for typing a location, for me, is to just use the "Get Directions" function, which I would probably use anyway to get from point A to point B (duh, lol)

    Try deleting and then reinstalling to see if other functions of GM are working for you. Believe me I understand your frustrations on this. GM updated after Verizon okayed .607 so there was surely no testing done to meet it.
    04-17-10 02:23 AM
  2. caniac12's Avatar
    Well I waited too long to DL this.
    It now downloads v4.0.1

    Tks anyway caniac
    TurboTiger:

    Try this link...
    http://m.google.com/maps/download/bi...GoogleMaps.jad

    or

    http://m.google.com/latitude

    Hope this helps...
    04-17-10 06:48 AM
  3. memphisboy's Avatar
    Thanks, this link worked perfect.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-10 07:36 AM
  4. TurboTiger's Avatar
    I couldn't open the first link but the second link worked.

    Tks caniac
    04-17-10 01:22 PM
  5. EnergyPlus's Avatar
    Yep, that second one works, thanks!

    04-17-10 02:08 PM
  6. BIG CAT 7's Avatar
    I was curious about the memory leak as well. I used v4 yesterday for about 5-10 min lost about 1mb of memory. When my Meterberry reset happened overnight I never got that 1mb back... Wtf? Where did it go and how do I get it back? I never had any memory issues what so ever running v3. Can someone explain to me what is going on? I am in the .527/.607 Hybrid. Any help is greatly appreciated. Thanks.

    Does this happen to anyone else?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-10 08:37 AM
  7. amsolo's Avatar
    Fixed - when I downgraded to 3.2.1 and ran it,
    requested downgrade (didn't show new version - it was blank) which I allowed. It really upgraded to 4.0.2
    and problems gone!

    Signed,
    Happy Again
    04-24-10 11:47 AM
  8. noobuser's Avatar
    With 4.0.2 out this thread should die

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-10 01:16 PM
  9. EnergyPlus's Avatar
    With 4.0.2 out this thread should die

    Posted from my CrackBerry at wapforums.crackberry.com
    +1 10 char
    04-24-10 01:22 PM
  10. winnersmw's Avatar
    I'm also having this problem. Whenever I use Google Maps 4 with .607 the menu freezes up and I can't close out of it. When I do a battery pull, Google Maps is still running when BlackBerry comes back on! It isn't frozen after that, but it is weird that it's surviving battery pulls. Wtf...

    Just saw that 4.0.2 is out and am upgrading now to see if that fixes, thanks to noobuser for pointing that out...
    Last edited by winnersmw; 05-04-10 at 04:02 PM.
    05-04-10 03:58 PM
85 ... 234
LINK TO POST COPIED TO CLIPBOARD